PDA

View Full Version : Bug report: Force feedback cause graphic lag / loss of FPS with some controllers



bubbleguuum
07-05-2015, 21:04
I'm using the Xbox One controller on a PC with a GTX 970.

I experienced regular decrease of FPS (especially when turning in sharp corners) and sometimes the game stuttering heavily for a while,
until I changed FFB to 0%.
There are many report of this issue on the Steam forum, solved by disabling FFB.

Bealdor
07-05-2015, 21:06
Thanks, this is a known issue. The temporary workaround is, like you said, disabling the FFB.

NaRP
11-05-2015, 13:42
Is it same problem when i go out of track (due to high speed in corner), and running out of track...game lags, sound bugs, direction bugs, and finally game stop !?
I'm using also XboxOne controller on a PC with a GTX 970.
is there a patch for this bug coming soon ?

Bealdor
11-05-2015, 13:44
Is it same problem when i go out of track (due to high speed in corner), and running out of track...game lags, sound bugs, direction bugs, and finally game stop !?
I'm using also XboxOne controller on a PC with a GTX 970.
is there a patch for this bug coming soon ?

Have you disabled the FFB/vibrations?

NaRP
11-05-2015, 15:26
no yet, i setup to 5% because i would like to have sensation with bumpers in corners.

RedruM-X
14-05-2015, 02:17
Got this issue too. Hope they fix it soon because the game is awesome and I love the FFB so disabling it is annoying :D

bolori
04-06-2015, 19:20
I have the same problem with logitech g27, I disabled the FFB, but still does not work?? help...

CPU: FX8350, GPU Nvidia GTX 960 WF 2Gb, RAM 6GB DDR3 1600Mhz, Win 7 64 bit, Logitech G27

HBR-Roadhog
04-06-2015, 19:51
I have the same problem with logitech g27, I disabled the FFB, but still does not work?? help...

CPU: FX8350, GPU Nvidia GTX 960 WF 2Gb, RAM 6GB DDR3 1600Mhz, Win 7 64 bit, Logitech G27

Disable Turbo Mode on your CPU and remove any over clocking. FFB should be fine with a G27 the FFB issue is limited to xInput used by xbox controllers G27 uses Direct Input so is not affected by the FFB bug. CPU is probably throttling, also check temp of CPU to make sure it is not over heating causing it to cut back on clock speed. You should be running at a steady 4ghz while racing with that chip