PDA

View Full Version : UNHANDLED EXCEPTION - Entire Profile ERASED!



MaXKiLLz
08-05-2015, 14:49
I just tried to watch one of my replays, screen went blank and I got the infamous "Unhandled exception trapped" error many of us are getting. What's really special is when I reloaded the game, my entire profile was gone. The game started like it was my first time running it. Isn't that just wonderful? :mad::mad::mad:

PowderGuy
08-05-2015, 14:54
I just tried to watch one of my replays, screen went blank and I got the infamous "Unhandled exception trapped" error many of us are getting.

Click the "View" and wait until this Loading. Click Twice would damage Profile.
I tried and Try to report.

Aldo Zampatti
08-05-2015, 16:07
I'm reporting this already too. I find this behavior in my Windows 10 test platform.

It worth noting that my Windows 8 NEVER made this.

Could you please post complete System Specs please?

GT500
08-05-2015, 16:07
Please locate the correct Dbg folder located in Documents > Project Cars > dbgSession which corresponds to the time/session which crashed and Zip it and upload the .zip file with your bug report MaXKiLLz
You can upload attachments via the Go Advanced page here

Cheers

wattu
09-05-2015, 22:14
I have the exact same problem although I'm on Win8 instead of 10. Project CARS crashed
after a one make race at Nürburgring in career mode. It wouldn't go back to the career dashboard
so I did Alt+Tab and saw the "Unhandled exception trapped" error and pressed "break" after which
CARS crashed. I have attached the dbg folder here. 201037

Synergist
10-05-2015, 20:39
Another crash tonight after completing quali and loading into main race. Donnington GP, Clio Cup. THREE of us had identical crashes but the host migrated and other people continued playing.

201366

youngade
10-05-2015, 20:42
Another crash tonight after completing quali and loading into main race. Donnington GP, Clio Cup. THREE of us had identical crashes but the host migrated and other people continued playing.

201366

Can you add your system specs to your sig or post them here. It will help us to help you.

Digitool
14-05-2015, 16:47
I have the same problem. Only after viewing a replay. I've noticed a slight decrease in performance since it happened too. I'm at work at the moment so I can't post much information regarding my system or log files, but I've done longer races just fine and no crash, it only crashes when viewing a replay.

I've fully uninstalled and re-installed the latest nVidia driver, I've made sure there is no overclocking on the graphics card, though this issue didn't arise until after I had installed EVGA precision 16. I've completely removed precision (after making sure it was set to DEFAULT, and nothing had been changed to risk "overclocking" the card prior to removal) and do still have the crash.

I've tried using -dx9 and -x86 tags in the steam launcher to no avail and have tried even on lowest graphics settings and still get a crash in replay.

I have verified game data.

I have re-installed the game.

My specs are:
AMD 8350 processor
GTX 770 graphics card
8gb HyperX ram
Logitech G27 racing wheel
Logitech 3d joystick
and I'm running windows 7 ultimate

I can give more info once I'm home.



*****EDIT***** I ran the nvidia experience optimization and tried that. No crashes. HOWEVER I do know that for a week Ive been able to play the game bumped up with higher graphics and stable, until the other day when windows installed updates (tuesday) and after I had installed EVGA Precision. I've updated my graphics driver at some point since getting pCARS and so now what I'm trying to do is roll back my driver to a previous version and troubleshoot it at that stage. I'll keep updating if I find anything worth noting.

So far the only thing to let me run stable is just running lower graphics which is fine, but knowing I was able to run with higher graphics all week and now suddenly I have to turn them down some just makes me wonder what is wrong.

MichelF
18-05-2015, 08:10
I had yesterday a wiped profile after a crash on windows 8.1
I don't remember if it happened when trying to view a replay or at the start of a multiplayer race.

SpeedFreakDTM
18-05-2015, 08:16
Im sorry to hear that "GOD" has allowed a bug on to the hallowed PC platform.

Are you sure this issue cannot be fixed by practising a bit more, and applying the throttle more smoothly? Its a SIM after all.

I believe this is the cars ECU, getting a mechanical failure.

Had to do it.......1 back for the Xboxers :cool:

Aldo Zampatti
18-05-2015, 16:16
I know you were joking, but bear in mind that someone can be offended ;-)

cheers!

townnet
18-05-2015, 16:38
I suspect you have change the video setting and play the "previous video setting" replay file.