PDA

View Full Version : Just "blue screened" while playing this



Kezza
08-05-2015, 14:56
Has this happened to anyone else?

My PC hasnt blue screened in over a year this has to be related to the game.

I was playing online it was the 2nd online game i had been in, the 1st online game i joined i was unable to leave the pits =/

Also while im here :D, how do i disable centre spring with the G27, i want to wheel to be more lose (im weak)

Thx.

Kamikaze_Urmel
08-05-2015, 17:01
Has this happened to anyone else?

My PC hasnt blue screened in over a year this has to be related to the game.

I was playing online it was the 2nd online game i had been in, the 1st online game i joined i was unable to leave the pits =/

Also while im here :D, how do i disable centre spring with the G27, i want to wheel to be more lose (im weak)

Thx.

Can you post the StopError Message that was displayed on your monitor when the BSOD occured?
If not have a look in the Windows eventviewer, the error code should be somewhere in there.

How to find the eventviewer:

Click Start , type eventvwr in the search box and press Enter.
Click Continue if prompted by User Account Control.
In the left-hand pane, expand Windows Logs, and left-click System.
Look for red "!" in the middle section labeled "error" or "warning" around the time your PC BSODed
Open (leftclick) the event you think and copy/paste it here


So we can see if it's a driver or a temperature thing.


Regarding your wheel question:
You can reduce the overall FFB strenght and the tireforce in the wheel calibration menu, that should help.:)
(Other people might be able to give you some more advice on this topic)

BullWinkle
08-05-2015, 17:37
You can disable Centering Spring in the Logitech Gaming profiler software under Global device settings, uncheck the box, or just move the slider to something you are comfortable with.:)

Kezza
08-05-2015, 23:40
You can disable Centering Spring in the Logitech Gaming profiler software under Global device settings, uncheck the box, or just move the slider to something you are comfortable with.:)

It is disabled in the logitech profiler