PDA

View Full Version : random bugs



wolf00774
08-05-2015, 15:53
Last night the GT3 MB sounded like grinding gears and wind noise but drove nice. Today it sounds nice but drives like it's on marbles. Just one of many many issues I am having with this game. Sound plays one day then not the next. Car drives great one lap and then the next lap with still green tires its un-drivable. The game was not near ready. Please stop talking about Project Cars 2 and fix the first one. I am going to delete and re-download in hopes that maybe I got a corrupted install, but I doubt it. I so want this game to be great. It's just not though. For the fanboys, I am not just whining because I thought it was going to be more. It's overall in what it has pretty much exactly what I was hoping for. Just so many bugs and glitches. If anyone has any suggestions so I don't have to re-install in hopes of getting a better copy please tell suggest away.

Andjem
08-05-2015, 15:55
Last night the GT3 MB sounded like grinding gears and wind noise but drove nice. Today it sounds nice but drives like it's on marbles. Just one of many many issues I am having with this game. Sound plays one day then not the next. Car drives great one lap and then the next lap with still green tires its un-drivable. The game was not near ready. Please stop talking about Project Cars 2 and fix the first one. I am going to delete and re-download in hopes that maybe I got a corrupted install, but I doubt it. I so want this game to be great. It's just not though. For the fanboys, I am not just whining because I thought it was going to be more. It's overall in what it has pretty much exactly what I was hoping for. Just so many bugs and glitches. If anyone has any suggestions so I don't have to re-install in hopes of getting a better copy please tell suggest away.

Hi - which platform are you playing on? Please post the car / track / time / car setup which is causing you problems :)

wolf00774
08-05-2015, 16:03
PC, The GT3 MB that is used in the community challenge I think they call it. Last night I get home and see those challenges up and running. I jump in to give it a try. Grinding gears and wind noise is the only sound I got. Car drove nice though. Today, I get the actual engine sound but car drives like it's on marbles. I cannot even come within three seconds of my lap time last night. Another is the M1 procar challenge. Drives great one lap then spin happy the next. RUF modified car pack car is entirely un-drivable. Even the slightest throttle input at any speed and the car spins around. Have not changed any set ups. Same each time I drive the cars. Pit engineer sound worked great the first time I played, but he hasn't been heard from since. Same goes for the nice sounding menu lady. Other little bugs here and their, but am not going to go into every one. Might just re-install and hope for the best.