PDA

View Full Version : Lost my qualifying round info?



FFOman
08-05-2015, 17:46
I REALLY love this game/sim! It's more immersive than AC, F1, and rFactor2! A great combination of graphic fidelity and sim modifications! But After I qualified 1st for the Cleo under career I ran a replay of it and when I went to Race 1 I was put to last place off the pole! I tried everything but can't get my original qualification back! Is the ONLY way to do this by starting a whole new career?

Alejandro Riveiro
08-05-2015, 18:32
It looks like you've been hit by some kind of odd bug? It'd be great if you can mention your platform, so the devs can take a look at that and see if they can reproduce it and fix it. The only way would be to start a new career yeah, but to be honest, it may be easier to just lower the AI level to 10% and beat the race that way if you really want to get the win (so you won't lose your progress).

Kevin Brown
08-05-2015, 19:03
Im also doing the clio cup championship and have viewd the quali replays but havnt come across this problem with the pc version.

Joethe147
08-05-2015, 19:29
Had this myself last night and posted it in the PS4 Technical Issues forum.

Starting a whole new career sounds unnecessary. I would say to just do what you can in the race.

FFOman
09-05-2015, 16:01
Well it was only the first race for me, so I'm going to start over and try again. If the problem comes up again I'll make a regular error report.

WadeOhh
16-05-2015, 05:07
This seems to happen on both the PS4 and PC versions (I'm sort of jumping between both versions).

Qualify -> Watch replay = start at the back of the grid.

Also, I don't think it just puts the player at the back of the grid. I think it completely jumbles up the grid. I was doing a Le Mans multi class quali session, accidentally watched the replay, then when the race started, I was last, but some of the GT4 cars (the slowest in the field) were scattered throughout the grid. So you can imagine the chaos over the first 1/2 lap as the faster AI cars where trying to get past the slowest cars :-/