PDA

View Full Version : Pit Engineer Sound through Pad



tmitch45
08-05-2015, 20:37
How can I change it so the pit engineer voice comes through the speakers of the TV not the speaker in the pad. I have turned the speaker volume of the pad off and now no voice at all. In options in game under audio the pit engineer volume is still at 100% and there doesn't seem to be a setting to alter where the sound comes from.

Barred
09-05-2015, 07:26
I am also getting deafened by the controler voice, it so loud as to be painful. Can the volume be adjusted?

JohnSchoonsBeard
09-05-2015, 08:48
How can I change it so the pit engineer voice comes through the speakers of the TV not the speaker in the pad. I have turned the speaker volume of the pad off and now no voice at all. In options in game under audio the pit engineer volume is still at 100% and there doesn't seem to be a setting to alter where the sound comes from.

We don't seem to be able to do that yet.

To the other poster to lower the sound level of the controller you can go to devices in the PlayStation setup menu . You can then set the audio level of the DS4 speaker.

As a work around, playing on headphones means all audio goes through headphones.

ICH-Motorsport
09-05-2015, 10:33
We don't seem to be able to do that yet.

To the other poster to lower the sound level of the controller you can go to devices in the PlayStation setup menu . You can then set the audio level of the DS4 speaker.

As a work around, playing on headphones means all audio goes through headphones.
There is a menu in the game that sets the pit crew volume. Can't remember where it is though and I'm away from home until tomorrow.

tmitch45
09-05-2015, 16:24
So from what I have found you cannot divert pit engineer sound from the pad speaker to the tv or hifi. Last night I used headphones from my AV amp and the pit engineer still came through the controller. Then the battery ran out on the pad and the sound did appear to come from the headphones although at quite a low volume. So maybe as a crude work around use headphones and if using a wheel turn your ps4 controller off.

Tonight I'll be using my new Astro A40's so will report if that makes a difference as I'll be taking an optical output from the ps4 to the Astro's.

FantasyMeister
09-05-2015, 17:13
I've tried routing the pit engineer audio through TV speakers, headphones plugged into the TV and the Sony Bluetooth Gold 2.0 Headset linked to the PS4, no joy so far.

tmitch45
09-05-2015, 17:24
I've tried routing the pit engineer audio through TV speakers, headphones plugged into the TV and the Sony Bluetooth Gold 2.0 Headset linked to the PS4, no joy so far.

If your using a wheel try turning off your pad and see if that does it?

FantasyMeister
09-05-2015, 17:51
If your using a wheel try turning off your pad and see if that does it?

I'm using a Sony PS4 DualShock controller. The only way I can prevent pit engineer audio coming out from the controller's speaker is to turn the volume to that output down in settings, but there's seemingly no way to reroute said pit engineer audio anywhere else.

Rod Trip
14-05-2015, 00:25
Im using a t500 and i want the engineer to speak through the one ear headphone connected to the ds4....no luck so far, even with the headphone connected, engineer still speaks through the ds4

FS7
18-07-2015, 18:55
Any updates on this issue?
I play with a DS4, I'd love to be able to set engineer audio to come through the TV speakers instead of the DS4 speakers. To me having sounds coming through the controller speakers is extremely annoying, so much so that I turned the controller speaker off in the console settings.
I know other PS4 games allow the player to choose whether they want sounds to come through the DS4 speakers or TV speakers, it would be great to have this option in PCars.