PDA

View Full Version : Can't display guiding line...



htamosan
09-05-2015, 00:37
The guiding(recommended) line is not displayed in race.

Is there the option to be related this, other on/off of guiding line?

I thank for support.

Aldo Zampatti
09-05-2015, 00:56
There's just one option and it does stick to Practice, qualy and Race:

Go to Options/Gameplay Above you'll see on-Screen guides and display
2nd option is guiding line.


if you still can not see it during race. Please let me know your repro steps (Car, track ,event? carrer? quick race?) thanks!

Morgan Henstridge
09-05-2015, 01:00
A couple of users in the HUD thread (http://forum.projectcarsgame.com/showthread.php?22511-HUD-Issue&p=888266&viewfull=1#post888266) have resolved their HUD issues by "disabling the 3D stuff in nvidia control panel".

Might also help for the Driving Line if it is not displayed.

Unfortunately i am not sure exactly which setting they are talking about but have asked them to clarify for others.


edit - It is the 3D Vision setting.

I had same trouble. It was due to Nvidia 3D vision. I've had to disable 3D in Nvidia control panel, not with key shortcut you can press while game is launching and now all is fine .

Valasco
09-05-2015, 09:15
I'm having this same issue. My guiding line disappeared and will not come back.
To remedy this I've tried:
Multiple cars
Tracks (Spa, Imola, Nur, Cadwell, CA highway)
Different times of day/ weather.
Different graphics settings
Turning guiding line off and back on.
Turning it off, restarting game. (Also invisible when set to off)
computer restarts after changing back to on.
Multiple game modes. Practice. Solo. time trial.
Is there a way to reset my profile? Anything else that might fix this?

htamosan
09-05-2015, 13:13
@Aldo Zampatti,
@Morgan Henstridge,
@Valasco,

Thank you for your information.

http://forum.projectcarsgame.com/showthread.php?22511-HUD-Issue&p=888266&viewfull=1#post888266
>>The setting to turn off is in your Nvidia Control Panel...
>>You need to uncheck the "Enable Stereoscopic 3D" box

My Nvidia Control Panel does not have "Enable Stereoscopic 3D" box.

Is it necessary to delete "Project CARS" from 3d setting?

N0body Of The Goat
09-05-2015, 14:52
I cannot confirm this solution, but I've read on the Steam forums that the driving line does not show if you have "particles" set to off.

Aldo Zampatti
09-05-2015, 16:43
I cannot confirm this solution, but I've read on the Steam forums that the driving line does not show if you have "particles" set to off.

Will test that ASAP!

Aldo Zampatti
09-05-2015, 16:49
CONFIRMED. If you can not see the Guiding line, Go to VISUALS Menú, at the bottom, TURN ON PARTICLES (LOW is fine) it should diplay guiding line back again.

Nice one Goaty! :)

htamosan
10-05-2015, 06:29
>>CONFIRMED. If you can not see the Guiding line, Go to VISUALS Menú, at the bottom,
>>TURN ON PARTICLES (LOW is fine) it should diplay guiding line back again.

That's OK.
I was impressed.
thx !!

Aldo Zampatti
10-05-2015, 07:46
Glad it is sorted. Is part of the known issues now :)

Cbrriderr
26-08-2015, 14:54
Same here I have it turn On but It will not show anywhere, all my settings are pretty much low or off at 1360X900 res.