PDA

View Full Version : Renault Clio



gwr
09-05-2015, 06:49
When using the clio i can get above 38 MPH. How do i go faster? Happens on all tracks and the round 3 of online

G27 LOGITECH WINDOWS 8-32 BIT

Morgan Henstridge
09-05-2015, 07:19
Hi gwr, Do you get this with any other cars??

Have you calibrated the accelerator pedal?

Pinna
09-05-2015, 07:23
38mph / 60kmh sounds like the pit limiter

gwr
09-05-2015, 07:56
yes thats what i thought it is the pit limiter on. how do i turn it off? It is also when im starting a race or doing a rolling start such as on round 3 of the online driver part of the game. surly the pit limiter shouldn't be on then.

The speed is always the same despite changing gear.

Happened also with the ford sierra on brands. I have collaborated the wheel and pedals as recommended in the other posts on the forum.

deadboy
09-05-2015, 08:19
^ control in the options of the wheel, where you map the keys and see what key is assigned to the pit limiter

gwr
09-05-2015, 12:17
Cant see pit limiter option in any of the menus. Where can i find this.

Thanks

deadboy
09-05-2015, 12:32
You need to enter the Controller configuration menu, where you map the single buttons of the wheel.

gwr
09-05-2015, 16:41
I have totally forgot about the wheel and disconnected and have tried with my xbox1 pad. The problem is still the same. does this mean its the wheel or something wrong with the game?

thanks

deadboy
09-05-2015, 18:23
Well, well, now I see that at least in the pad configuration options there isn't the pit limiter voice, I never noticed this, probably because I never used it.
The fact is the pit-stop procedure is automaized right now, so there is no need for the pit limiter. So, sorry for the previous advice.

Try doing the configuration and calibration procedure from scratch and see if the problem is still there.
How? Connect the wheel, enter the configuration menu, select a different wheel profile, exit from there to save the choice, then enter the controller menu again, select the G27 profile and do the procedure from scratch. I know that for wheels you can choose to have combined and not combined pedals configuration and maybe the problem it's in this option.
If you simply connected a pad without choosing the pad profile, but leaving the one used with the wheel, the throttle and the brake will behave in the same way they do when using the wheel. So if the problem was in the profile used with the wheel, and you haven't created a new profile for the pad, of course you will experience the same problem.

gwr
10-05-2015, 03:55
unfortunately i still end up with the same problem. car wont go above 38 mph any gear any circuit. Its only appears the clio that's the problem.

I have reset everything, then tried combined, separate pedals, collaborating pedals and wheels all combinations but have had no luck. :(

Some more information, when i started playing the game first time i was using the xbox1 pad. The problem was there before i connected the wheel.

Any other suggestions.

Thanks for your help

yusupov
10-05-2015, 04:16
are you getting a sound like its banging off the rev limiter?

imo you have somehow activated the pit limiter, which is probably buried in the game somewhere. or something went wrong with a DL, idk. try verifying the game cache? if thats ok, maybe wipe your profile? (is this essentially a clean slate?)

Morgan Henstridge
10-05-2015, 04:51
If it is only the Clio, you may be able to create a new Setup, and load defaults. Then save this and see if the car has the same issue with this setup.