PDA

View Full Version : Gearbox Bug?



Lazarou
09-05-2015, 07:44
Just wondering if anyone else is having this issue or knows how to fix it. I have been setting my cars up with all the various FFb settings in the menus then using them in career however when I come to use my setup, the gearbox ratios go all crazy. For instance the BAC Mono's gearbox 2nd & 3rd are now too close together so the engine dies going into fourth. Also had it with a Caterham.

The setup works fine outside of career mode and I can't find anyway to change the ratios.

It is ruining my career mode at the moment.

Ideas?

SillySausage
09-05-2015, 09:05
I've run into the exactly same problem today. Everything was working perfectly up until I completed my first championship (Clio Cup). Once I started an invitational Caterham event my gears are now messed up (even when I go back to Clio Cup), either it's glitching and refusing to shift into 4th then dumping my revs the next gear or failing to recognise downshifting into a particular gear on the first try. Any help would be much appreciated SMS and great job so far with the game! :)

N0body Of The Goat
09-05-2015, 14:58
This is one of the "setup bugs" that have been reported during development, but the problem we have currently, is that this gear ratio bug cannot be reproduced at will... Which makes identifying a coding cause and implementing a fix virtually impossible. ;)

SillySausage
10-05-2015, 04:09
Literally just as I jumped on the forum to read this it seems to have fixed itself. After completing a fresh install and starting a new career mode I found the gear ratios were still glitching, however after randomly alt+tabbing and returning to begin qualifying after a practice session it's now back to working perfectly fine.

Lazarou
10-05-2015, 05:19
Thanks for the replies gentlemen. I did fix it by resetting my setup and then setting the car in the event that I was having a issue. Bit of a pain but could be worse especially as it does not appear to be fixable!