View Full Version : Many "unhandled exception" errors - HELP

09-05-2015, 10:40

I hit many of these errors, especially during multiplayers sessions
i deactivated steam integration into game, and my GPUs are not overclocked

Thanks for your help


Edit: i realised a was systematically threw out back to windows between multiplayer qualifications and race.... is that a known bug ??

09-05-2015, 14:02
@Support guys,

You can find the logs of my latest crash

Morgan Henstridge
09-05-2015, 14:17
Hi Hank, Is there anything logged in the Windows Event Viewer at the time you get this message??

09-05-2015, 14:18
Hi Morgan,

I was just checking, and did not find anything logged around the time of the crashes

Morgan Henstridge
09-05-2015, 14:20
Hi Hank, if there are no specific errors in the logs, the following list has been helpful for quite a few users to get going after seeing the same error.

Give this a go and let us know how you go.

1) Ensure you have latest drivers.
2) Set everything back to Stock clocks if you have been overclocking, including factory OCs.
3) Disable any overlays in 3rd party software.
4) Disable Sweet FX / Reshade and any other 3rd party application that affects the game &/or its files.
5) Set Virtual Memory to system managed.

Reboot and see if it runs for you.

- If it does run for you, then you can start turning things back on / overclocking etc, but only 1 at a time so you know what is responsible if the issue returns.

- If it still doesn't run, check the Windows Event Viewer for anything being logged at the time of your crash, as this will give an indication on where to start looking.

09-05-2015, 14:29
1) Ensure you have latest drivers. => NVIDIA 350.12 are the latest
2) Set everything back to Stock clocks if you have been overclocking, including factory OCs => done
3) Disable any overlays in 3rd party software => done
4) Disable Sweet FX / Reshade and any other 3rd party application that affects the game &/or its files => i'm not using sweetFX or similar program
5) Set Virtual Memory to system managed => can you pls dertail this step ?

BTW, don't you think weird that issue occurs exactly when the qualification session ends, while switching to race ?
Are you able to see sthg in the dump file that i provided ?


Morgan Henstridge
09-05-2015, 14:37
Hi Hank, the virtual Memory should not be an issue for you with 16GB, more for people with only 4GB.
But to check it, you just go into Control Panel > System Properties > Advanced System Settings > Performance - Settings > Advanced.
There you will see the Virtual Memory. As long as you have some value there, and not None, you should be sweet.

I cant read the Dumps, One of the Slightly Mad Studios guys (blue names) will have a look at them.

Just to narrow this down a bit more, If you do a Quick Race, with the usual number of AI etc, but launch it straight to the race without Practice or Qualifying, does the race run OK for you??

This will help us know if its cause at the End of Qualifying or the Start of the Race procedure.

09-05-2015, 14:53
Hi Morgan

Issue is very easy to reproduce for me
I restarted Windows to make sure nothing could interfere with the game

1) i join a multipayer race
2) no issue during qualification session, which ends with the usual lap times, with the countdown to race
3) when race begins, i can hear the crowd and motors noise, but my screen gets black and i heard a bip (windows msg)
4) when i switch to windows i see the following popup

5) i see no errors on Windows Event. Here's the dump linked to the capture above 200946

Morgan Henstridge
09-05-2015, 14:56
Hi Hank, do you get it in Single Player, but doing the same race setup with the same Car / Track combo??

09-05-2015, 15:00
Well, on multi it occurs whatever combo i use for the moment
I will try to play solo and give a feedback wether i get some crashes

N0body Of The Goat
09-05-2015, 15:02
This multiplayer "black screen just before race start in a JIP server, then pCARS quits to desktop with no error window" bug has been reported recently by WMD members in the development forum. It is a relatively new bug for me, happening a lot during the last ~7 days.

09-05-2015, 15:05
i guess it's a bug yes, cause it occurs at a very particular moment

10-05-2015, 09:30
I configured a solo session "Qulaify + Race", and it worked... Hence i assume this bug is only on MP

01-06-2015, 01:37
I've been encountering a similar issue when the game starts since yesterday afternoon.

I found that as soon as I launched, the screen would go black and stay black for 30 seconds or so and I'd then get a very similar unhanded exception error and a crash to desktop. In my case it was relatively easy to diagnose as after the Nvidia Driver upgrade to 352.86 last week I had forgotten to re-enable SLI (which is always disabled after a driver update for me) and I re-enabled it immediately prior to the crashes starting. Disabling SLI resolves the issue, although this was never a problem prior to these drivers for me and certainly isn't something that I want to do in order to play Project Cars...

I tried rolling back my drivers to 350.12 last night, but that didn't resolve the issue, and I've just noticed a new version (353.06) that has just been published on Nvidia's website, but there is no specific mention of a fix in there, so I may try going back to 347.88

I've seen a few posts about Overclocked GPU's causing this issue, but both of my Gigabyte GTX 780's are factory OC standard units.


A Windows restore to an earlier point actually fixed the issue for me and it is running 352.86. Windows updates seem to be the only difference between the two points in time... Odd..