PDA

View Full Version : Problems with Clio racing



TheBiGW
09-05-2015, 10:58
Hi all

I've got a question about the Clios and the first cup on the calendar when you start a new career. Basically - the AI are destroying me on the straights and that's causing my qualifying and race positions to be compromised. I'm pretty experienced with racing games and know how to corner etc. I carry a lot of speed through the corners and often make up a couple of places (if the other cars are near by) but as soon as I hit the straights they power past very quickly. This is on PS4.

Things I've done so far:

Tweaked pad settings using some of the recommendations from this forum
Reduce the amount of fuel from 'full' to just enough to finish the race/qualifying session
Made sure tyres are up to temperature before pushing the car
Tweaked gear ratios (too long means I don't accelerate fast enough out of the corners, too short and the top speed is reduced further still!)

It seems that the gear ratio sliders only move in large jumps and not small steps. Maybe I'm missing something here? Is there a way to more finely adjust the ratios?

I'm looking for some advice here on what I can tweak on the car to give me better top line speed or what I can change on my driving style to try and improve.

Any ideas?

Barrybarfly
09-05-2015, 13:16
Strange suggestion, but bear with me. Change your throttle away from the triggers to, say, the x button. I have heard that sometimes the triggers get sticky and dont depress past 80%. ;)

Bealdor
09-05-2015, 17:01
Sounds like your controller is not applying full throttle.

TheBiGW
09-05-2015, 17:02
Thanks for the tip. I've tried some online today too and the losing-speed-on-the-straights thing happens there too without touching the car setups. Very frustrating.

I've tried using X to accelerate but you lose all throttle input nuance which is vexing.

Any other tips from people? My controller works fine in other games so I don't think it's broken or not depressing all the way.

Mad Al
10-05-2015, 11:05
Pull up the telemetry screen, it shows how much throttle is applied...

TheBiGW
10-05-2015, 15:00
Bringing up the telemetry was a good shout. Showed that the trigger was only applying about 80%! Changed the throttle/brake to the right stick and that allows me 100% throttle. Left trigger works fine and applies 100% with no problems.

Tried tweaking the dead zone for the right trigger but that didn't seem to help. How strange! Does this mean my controller is knackered or is there a way to calibrate the trigger manually in the options? A way to specify min/max range would be good.

The1Dijk
11-05-2015, 07:37
Not sure on PS4, but on PC I can manually calibrate my throttle and brake in the controller settings screen. Calibration is on the bottom of the screen (like said on PC, dunno about PS4). My pedals currently don't reach 100% too, but I solved this by calibrating them to 90%. Hope this works for you too.

In the end, you should get another controller though, since the lowered range will hurt you.

gizziegod
11-05-2015, 10:15
there is a throttle sensitivity setting in the options somewhere, sorry i cant remember offhand where but that might help