PDA

View Full Version : PC Unhandled Exception after online qualifying session



joneeeees
09-05-2015, 12:11
Hi,
I often get this (http://i.imgur.com/f6UoTwm.png) Error after the qualifying session changes to the race (game just freezes black screen and the message appears)

PLATFORM: Windows 8
CONTROL METHOD: G27
HARDWARE (on PC):

Operating System
Windows 8.1 Pro 64-bit
CPU
Intel Core i5 4440 @ 3.10GHz
Haswell 22nm Technology
RAM
8,00GB Dual-Channel DDR3 @ 800MHz (11-11-11-28)
Motherboard
MSI H87-G41 PC Mate(MS-7850) (SOCKET 0)
Graphics
ASUS PB278 (2560x1440@59Hz)
2047MB NVIDIA GeForce GTX 660 (Gigabyte)

Morgan Henstridge
09-05-2015, 12:18
Hi.....

Is there anything logged in the windows event viewer at the time this crash occurred???

joneeeees
09-05-2015, 12:30
Nothing concerning the pCars crash as far as I can overview it.

Morgan Henstridge
09-05-2015, 12:34
No Worries.

A lot of people have found solutions to these errors by trying the following. Give these a go and let us know if that gets you going....



1) Ensure you have latest drivers.
2) Set everything back to Stock clocks if you have been overclocking, including factory OCs.
3) Disable any overlays in 3rd party software.
4) Disable Sweet FX / Reshade and any other 3rd party application that affects the game &/or its files.
5) Set Virtual Memory to system managed.

Reboot and see if it runs for you.

- If it does run for you, then you can start turning things back on / overclocking etc, but only 1 at a time so you know what is responsible if the issue returns.

- If it still doesn't run, check the Windows Event Viewer for anything being logged at the time of your crash, as this will give an indication on where to start looking.

x107
09-05-2015, 14:05
To add to what Morgan has said try disabling the Steam overlay specifically. I was having the same problem as you with the black screens, and freezes after qualifying in multiplayer. I did 3 hours of racing online last night with the overlay turned off, and did not have this problem occur once.

joneeeees
11-05-2015, 07:23
Hi, thanks for the tips!
@Morgan: points 1-5 are all satisfied, I double checked.
@x107: This seemed to have helped, however I turned on the FPS counter from geforce experience, and the problem reoccured, even after I turned it back off again. However I havent tested it with a complete system restart, so Ill see if that helps when I have time.

Morgan Henstridge
11-05-2015, 07:40
Hi, thanks for the tips!
@Morgan: points 1-5 are all satisfied, I double checked.
@x107: This seemed to have helped, however I turned on the FPS counter from geforce experience, and the problem reoccured, even after I turned it back off again. However I havent tested it with a complete system restart, so Ill see if that helps when I have time.

Geforce experience is also causing this for some users.

You could try a re-install of the nvidia drivers without the Geforce Experience and see if that improves it.

I used to get crashes all the time with many games and in the end I stopped installing the Geforce Experience and my stability has improved a lot in many games.