PDA

View Full Version : Steering assist bug?



Numbrsix
09-05-2015, 17:24
Not sure if this is a bug or just me but the steering assist keeps turning itself on. I have it switched off in the options, I find a good setup with the controller and find a setup that I can race with, in free practice no issues at all but when I go into the race itself the damned mysterons take over my car and knacker any chance of me racing, please can someone advice if I am missing something.

Also how do I change from amateur to another setting just in case this is the cause of the problem.

Many thanks if anyone can help.

amsungsa2
24-05-2015, 05:46
Not sure if this is a bug or just me but the steering assist keeps turning itself on. I have it switched off in the options, I find a good setup with the controller and find a setup that I can race with, in free practice no issues at all but when I go into the race itself the damned mysterons take over my car and knacker any chance of me racing, please can someone advice if I am missing something.

Also how do I change from amateur to another setting just in case this is the cause of the problem.

Many thanks if anyone can help.

Hey Mate, Im getting the exact same problem, have you found a resolution for this problem as of yet?

Numbrsix
25-05-2015, 05:56
Yes mate in my case it was to do with me setting the initial game at amateur level.

Selecting amateur seems to always drive with the assist on irrespective of turning it off in the options.

In the end I deleted my profile (important note, use delete from everywhere option otherwise the cloud will restore your old one the minute you start again) and restart the game using pro setting, problem was then solved for me.