PDA

View Full Version : Slow Motion Issue and Smudging of Scenary



Sharky Hughes
09-05-2015, 17:45
Just wondering if anyone else had experienced the same issue as in the video below. The game just slows right down into a slow motion effect then on occasion rubber bands and launches you when you finish cornering. Its making my copy almost unplayable and certainly not enjoyable.

http://xboxclips.com/Sharky%20Hughes/47df5258-9adc-4363-927a-f95d41a7957f/embedS

I have uninstalled and reinstalled numerous times, tried all recommended settings but im really suffering with graphics issues to the point where karting is almost impossible with the graphics breaking down and the karts rubber banding as shown in this other video.

http://xboxclips.com/Sharky%20Hughes/e84e7293-5de0-4a65-95d9-83cdb6895e98/embed

Ive not seen any other videos showing anything like this so wondered if my downloaded copy has the issues or if the patches and fixes will eventually resolve this.

If Ian Bell reads this i'm not after a refund ill happily wait until the issues are ironed out ;) its nice to see a developer answering questions openly and honestly. Why dont' people realise that giving them grief and cocky attitudes will only keep them away from forums.

From what parts of the game i've played it is amazing and cannot wait for the bugs to be smoothed out and be able to enjoy it as it should be.

Keep up the good work

Sharky Hughes
09-05-2015, 18:33
Could a mod please move this to the technical help and support section. Could have sworn I posted it in there.

Megalomanic87
09-05-2015, 18:37
I managed to fix this myself mate, here's what i done.

Uninstall the game entirely.
Re install the game, but when it prompts you for the update, decline it.
Wait until the game has installed 100%, then boot it up.
Accept the update you initally declined.

That should fix the problem, it worked for me like a charm.

Sharky Hughes
09-05-2015, 18:42
I managed to fix this myself mate, here's what i done.

Uninstall the game entirely.
Re install the game, but when it prompts you for the update, decline it.
Wait until the game has installed 100%, then boot it up.
Accept the update you initally declined.

That should fix the problem, it worked for me like a charm.

Cheers,

I read your post about this earlier. When I uninstall the game and go to reinstall it I get no prompts for the update. The game installs to 18.1G. I then have to do a hard reset and when I check the manage game the game size has changed to 18.5G.

I will try it again later but this will be about the 6th time of trying.

Umer Ahmad
09-05-2015, 18:47
18.4 or 18.5gb is the correct size with all the patches

Sharky Hughes
09-05-2015, 18:56
18.4 or 18.5gb is the correct size with all the patches

I know cheers, from what megalomaniac says I need to install the game then the patch. Problem is I don't get the option too it just appears after a hard reset. I'm hoping this means it's installing after the 100% mark. I'll have another mess later and see what happens.

Megalomanic87
09-05-2015, 19:32
Hmm, odd, i uninstalled the game from the ''my games and apps'' menu. Although i did partake in Ejecting the disc, and re inserting it, treating it like a brand new disc.

Hope this helps guys, any further issues gives a wee shout (GT:megalomanic87) , i'll do what i can to help, also in an open party at the moment til late if you have any questions.

Sharky Hughes
09-05-2015, 19:38
Hmm, odd, i uninstalled the game from the ''my games and apps'' menu. Although i did partake in Ejecting the disc, and re inserting it, treating it like a brand new disc.

Hope this helps guys, any further issues gives a wee shout (GT:megalomanic87) , i'll do what i can to help, also in an open party at the moment til late if you have any questions.

Thanks again,

mines a digital copy on external hdd. Ill play around again later and see if it improves any. Will drop you a friends request and by all means if your looking to make up numbers online drop me an invite.

Sharky Hughes
10-05-2015, 19:35
Uninstalled and reinstalled again. The patch applied itself after a hard reset and it does seems slightly better. Still not 100% as I have had the slow motion effect happen again.

psaunder
23-05-2015, 06:42
Please this thread: http://forum.projectcarsgame.com/showthread.php?27106-Slow-down-speedup-issue-relating-to-Force-Feedback-when-fixed
I get this on PC, not sure if this is relevant for Xbox1, though perhaps try setting force feedback 0% to see if makes a difference.

Pat.

BorisTheFrog
23-05-2015, 08:53
Just wondering if anyone else had experienced the same issue as in the video below. The game just slows right down into a slow motion effect then on occasion rubber bands and launches you when you finish cornering. Its making my copy almost unplayable and certainly not enjoyable.

http://xboxclips.com/Sharky%20Hughes/47df5258-9adc-4363-927a-f95d41a7957f/embedS

I have uninstalled and reinstalled numerous times, tried all recommended settings but im really suffering with graphics issues to the point where karting is almost impossible with the graphics breaking down and the karts rubber banding as shown in this other video.

http://xboxclips.com/Sharky%20Hughes/e84e7293-5de0-4a65-95d9-83cdb6895e98/embed

Ive not seen any other videos showing anything like this so wondered if my downloaded copy has the issues or if the patches and fixes will eventually resolve this.

If Ian Bell reads this i'm not after a refund ill happily wait until the issues are ironed out ;) its nice to see a developer answering questions openly and honestly. Why dont' people realise that giving them grief and cocky attitudes will only keep them away from forums.

From what parts of the game i've played it is amazing and cannot wait for the bugs to be smoothed out and be able to enjoy it as it should be.

Keep up the good work


I'm not 100% sure what this setting actually means, but if it is what i think it is then things become kinda obvious with this slo-mo effect whilst braking into corners.
In the setting menu under 'camera\movement' there is a slider called g-force effect which is default on 50. I had the same slowdown problems when cornering and set this slider to zero just to see what happened. Maybe its all in my head but altering this and not being as heavy handed whilst braking has made a world of difference for me personally.
I know every workaround for this issue is a matter of personal opinion but if the g-force effect is actually simulating forward movement under braking then turning it off has made me happy. If it doesn't then i'm a clueless idiot :)