PDA

View Full Version : Issues encountred on PS4



Falconeye
10-05-2015, 14:05
Multplayer :

- I am creating a lobby,
- I am inviting a friend on PSN,
- I am choosing option to complete opponents with IA

When I am launching the game, we are just 2 on the road and no IA.

How to launch an online game with a friend and IA opponent ?


No sound

- I launched an online game with a friend,
- I created a game
- When we are on the track, I had no sound of the game (just my friend voice). My friend didin't have this issue.

Crash

-I launched an online game with a friend.
-I choose Azur Coast track
At 91% of the track, I received a crash report and my session was lot and I had to launch project cars again

Weather not taken into account

I launched an online game
In the Lobby, I created 4 sequences for the weather.
The weather is always the same 'sun) chereas I choose at first rainy,...Storm.

The game seems very buggy on PS4.

Can you please give a feedback about these issues to SMS ?

Thanks.

BravoLima
10-05-2015, 16:46
I can conform the exact same issue's

Arends1989
11-05-2015, 10:04
When I am launching the game, we are just 2 on the road and no IA.

You need to lower the amount of real players in the session settings. When you limit this to 2, there will be AI's.


When we are on the track, I had no sound of the game (just my friend voice). My friend didin't have this issue.

One of my friends encountered this. He solved it by going in the pit. Had sound after he left the pit.

Falconeye
11-05-2015, 12:26
Thanks for your answer. We were just 2 players set in the settings and we could not race against IA :(