PDA

View Full Version : Audio Bug: Engine Noise Echo



onimoD
11-05-2015, 15:34
I'll preface this by saying, I've installed the patch and the game size on disk is 18.4 Gb.

Occasionally the engine noise gets a weird echo - like driving through a cave for a few seconds - then clears. I've noticed this with different cars and different circuits and the occurrence seems to be quite random (and quite unpleasant). I've only played Free Practice and Time Trial so far.

Nick.

mkstatto
11-05-2015, 15:47
Check the issues thread: http://forum.projectcarsgame.com/showthread.php?22817-Please-read-Xbox-One-Issues-UPDATED

Already reported by many.

onimoD
13-05-2015, 18:41
Check the issues thread: http://forum.projectcarsgame.com/showthread.php?22817-Please-read-Xbox-One-Issues-UPDATED

Already reported by many.

I apologise if that's the case but I couldn't (and still can't) see this issue reported anywhere else on the forum. I'm not a regular forum user so I guess it's down to noob incompetence. :confused:

Apoc112
13-05-2015, 19:43
It has been reported by some, but it's still not in the Audio section of the known issues thread, which concerns me. I also reported it in the technical help/support forum with a gameclip: http://forum.projectcarsgame.com/showthread.php?24539-Bug-Report-Echoing-Audio-and-a-6th-to-1st-shift

onimoD
17-05-2015, 12:37
It has been reported by some, but it's still not in the Audio section of the known issues thread, which concerns me. I also reported it in the technical help/support forum with a gameclip: http://forum.projectcarsgame.com/showthread.php?24539-Bug-Report-Echoing-Audio-and-a-6th-to-1st-shift

I just watched your clip. I've not had the down-shift problem but, yep, that's the audio glitch I was referring to.