PDA

View Full Version : Constructive Feedback - A few issues



Abberjam
12-05-2015, 13:36
Firstly, awesome game guys! My new favorite racing sim. A couple off issues have cropped though which you may like to know about.

1) Cannot choose setup pre-race in solo mode if you jump straight into race.
Unless I missed a trick, if you turn off all the pre-race sessions, you will start with whatever setup you had in your previous race. This means that in order to have the correct tyres for the race it is compulsory to at least do a warmup session, drive a whole lap, pit-in and choose the appropriate tyres etc.

2) Pit-Stops change the camera and do not reset it when rejoining the race.
I always race in helmet cam view. When pitting, it changes to cockpit view and remains that way after leaving the pit. Just a small niggle this one, but a liitle annoying.

3) AI opponents seem unaffected by the weather.
I niticed this in a long race yesterday. A few laps in, it began to rain and as expected, my slicks began to lose traction. The opponent cars, however did not and many, it seemed, did not need to slow down to accomodate for this or pit-in to change tyres for a considerable number of laps.

Other than these few concerns, I'm really loving the game and keenly look forward to what else is in store.
Thanks!

dwalldorf
12-05-2015, 14:06
I can confirm all these issues. Especially the thing about the cam is annoying. I always use the helmet cam but I deactivated the helmet (I don't see the edges of it). So after leaving the pit, I will notice this just when I approach the next corner because the camera won't look to the apex.