PDA

View Full Version : Can't Pull Away @ Race Start or After Spinning



Entropy Nebula
12-05-2015, 20:08
Hi,

I'm using a TX Wheel and after spinning or being knocked off I can't get the car going again, the car won't engage gear (I'm running all assits off + manual gears). I think I need to map an engine start button but I've run out of buttons left on my TX! Anyone got a good workaround or is that it...race over etc?

Thanks

RubberDave
12-05-2015, 20:50
Easiest solution is to use automatic clutch, not sure on your views of this as an assist. Otherwise you need to make sure you keep using the clutch and neutral gear as you would in real life because, as you say, if you haven't got a starter button, once you've stalled it's race over.

stux
13-05-2015, 06:44
Will setting "auto-start" fix it?

Badmotor
13-05-2015, 07:21
Not sure if this is relevant, but I remember reading something recently (might have been the Inside Sim Racing video about project cars), but it was mentioned somewhere that some cars have a sequential gearbox. So if you crash etc, you have to go back through the gears (even using h shift) to select a lower gear?

Not sure if that's what's causing this issue. Could be the engine start option (as mentioned above)

s1yfa
13-05-2015, 08:14
Will setting "auto-start" fix it?

No, tried and tested. That only starts your engine on the grid.

itakethepics
13-05-2015, 08:25
I had something like this playing with a mate online the other night, at the start of the race even though he had auto-engine on his car wouldn't start... I had to push start him from the line so he could bump the engine... it actually worked!