PDA

View Full Version : What's your time here....



Spirit X
12-05-2015, 23:20
I've been testing setup changes on the BAC Mono at Brands Hatch GP and, once I started to get it under control, I managed a best lap of 1:33:85. So out of curiosity I tried a race there with the AI on 100 to see how their lap times compared and they were putting in low 1:31s!

Now I can't figure out if a) I'm just not driving well, b) my setup is poor, c) the AI are amazing on this track or d) some combination of the previous three options. I must be missing something because my hot lap was right on the edge of the envelope (or I thought it was) and I cannot imagine how I'm going to find at least another 2 seconds here. I'm using the standard DS4 controller btw.

Please could some of you experts put in a good lap there in the Mono and let me know the time so I've got an idea of what's good (and details of key points of setup would be great). I was trying to find a leaderboard but couldn't see it in game. I suspect I have made the car drivable but slow but I really want an idea of what I should be aiming for please.

Thanks for any help.

dwalldorf
13-05-2015, 07:38
Will give it a try tonight :)

HeeseyChelmet
13-05-2015, 07:46
stick AI on, aim to follow him, not overtake and see how you fair. I'll give it a go too and report back

Spirit X
13-05-2015, 08:04
Thanks guys. I'll give that a try but I'm probably not consistent enough yet for it to be conclusive.

Roger Prynne
13-05-2015, 13:49
100% AI is Alien mode for some cars, just turn down the AI until they match your times.

Spirit X
13-05-2015, 14:26
I've been racing the AI on 80 and they're still getting away from me bit by bit. The more I play the more I think that its probably down to my setup and driving rather than Super-AI on this track as I've been beating 100 in other locations in my early career.

They just seem to nab a tenth to two here and there off me which over the course of a lap adds up to a second or two. They seem to get perfect traction round the corners while I'm hopelessly skating around the track.

Weird thing is though that as soon as I started racing the AI (in a career invitational) rather than doing free practice, I immediately put in a 1:33.1 and it was a pretty average lap. I wonder if there's some kind of performance difference?

Still very interested in other peoples times here.

Spirit X
13-05-2015, 20:04
Problem solved.

Turns out that there are two tyre compounds for the Mono, "Prime" (which I assume is soft) and "Supersoft". I've had my compound set to "automatic by weather" and I assume it was auto-fitting the Prime for me judging by my struggle with traction and slow times (compared to the AI).

When I tried the Supersoft I did a 1:30.2 as soon as they had warmed up. Also, they actually make the Mono feel really fun because you have a bit of traction to play with.

dwalldorf
13-05-2015, 22:29
I'm driving a constant time of about 1:30.8, best lap so far is 1:30.516. Still working on it :)