View Full Version : Can't reset my car back on track

13-05-2015, 00:05
Hi, I changed my button configuration on PS4 and now I'm no longer able to reset my car to the track if I crash. I set the reset button as R3 instead of the default L3, but it simply doesn't work when I press it.
I've even tried setting it back to L3, and other buttons, but no matter what button I assign it to, I can no longer reset my car.
I am using the T300 by the way.
Anyone else with this problem?
I hope it gets fixed in the next patch as trying to get back on track is sometimes difficult and I end up having to restart the whole race.

13-05-2015, 00:32
to reset to defaults, push L1 to go back to the left to the controller layout. The one with the picture of the PS4 controller, and there should be the option to reset to defaults on the bottom of the screen. Not sure what button it is. Hope this helps

13-05-2015, 01:04
Thanks. But it's definitely a bug.
I just put my controls to back default and changed only the the 'Reset Car' button to R3, and again, it doesn't work. Only this time, L3 still acts as the reset car function, even though I've set it to L3!!
Guess I'm just gonna have to leave the car reset button alone for now, as it seems to really bug out if I change it.
Thanks for helping me though!

13-05-2015, 03:26
i got rid of the reset car button. too many other button assignments to choose from. if i need to reset my car i figured i should prolly just restart the race or session or whatever.

07-07-2015, 00:50
I have this problem too (using T300) on the PS4, and no matter how many times I reset my mappings, I can't seem to be able to reset the car anymore. Only time it worked was before patch 1.4 when I hadn't touched the reset button. Haven't tried it with patch 2.0 so will report back but won't be surprised if it hasn't been fixed because it's not mentioned in the patch release notes.

27-07-2015, 21:48
I have the same issue also. It wont work even if i set it back. Have to do a total reset of my button config to get it to work again. But if i make a change it stops working again. Im using a T80 on ps4

27-07-2015, 22:25
Why not just drive back onto the track? Just sayin.

29-07-2015, 05:29
Why not just drive back onto the track? Just sayin.

Because sometimes you may find yourself stuck on some debris and your wheels are off the ground, or more severe, you'll be on your side or even up side down. There's no driving back to the track possible in either of these situations.

05-09-2015, 11:27
Got the same issue with the T100...

Any kind of news on that?