PDA

View Full Version : A different steering issue... Slow speed steering [Controller]



Mr Akina
13-05-2015, 12:56
I've tried all the Advanced options, but when using the controller at slow speeds, the Lock-to-Lock movement of the steering is unhumanly rapid and uncontrollable.

xxBENxx
13-05-2015, 13:02
Try these settings. They may help slightly but not completely.

http://forum.projectcarsgame.com/showthread.php?24379-Best-Controller-Settings-Until-patch-comes-out!

Gooseone
13-05-2015, 13:16
Are you using input mode 3? If that one is not okay you could try and adapt your driving style and release the stick first and then steering again instead of keeping your thumb on the stick, i'd suggest mode 2 for that.
(Also make sure you're not suffering from any of the bugs and that you are adjust to preference http://forum.projectcarsgame.com/showthread.php?21992-Setting-up-a-gamepad)

DMR Ghahary21
13-05-2015, 14:12
Before you race each time, go to tune setup. There is a steering lock slider that can adjust the speed of going from full lock to full lock. Move it to the right to get a more slow steering rack.

Mr Akina
13-05-2015, 14:30
Before you race each time, go to tune setup. There is a steering lock slider that can adjust the speed of going from full lock to full lock. Move it to the right to get a more slow steering rack.

Thanks guys, yes I run at the slowest ratio and the settings above. I guess I'll just wait and see if the patch improves things.

Beardybrave
13-05-2015, 14:46
I was chatting to someone about this today. I mentioned that I feel that the game needed to have two sliders, one for high speed sensitivity and one for low speed. He suggested the possibility that the steering sensitivity is the low speed one, and the speed sensitivity is the high one.

I don't know if that's totally accurate, but I've got the same problem (occasional massive wobbles - without accelerating - on low speed corners), and lowering steering sensitivity even further than I had it really helped. It's not eliminated the issue, but I reduced it from 10 to 0 and I noticed an improvement. I'm using mode 2.

Edit: although if you're already at zero, then it would suggest that there's something more fundamental at play too.