View Full Version : Game won't start from start screen

13-05-2015, 22:59
I have tried everything I've quit and restarted the game, I've hard reset the Xbox and when none of that worked, I uninstalled and re-installed the game. The game has the latest patch and everything. I've been playing it before today but when I went in, I would press start but the game just stays in the loading phase and never does anything else. I've left it in that state for 2+ hours with no change. I've done everything I can think of but nothing is working.

14-05-2015, 00:43
I'm having the same issue. The game worked fine last night when I picked it up, and won't work today. Would really like an answer for this issue.

14-05-2015, 23:23
I solved it, but at a price. If you delete your save files, it will load straight in.

03-06-2015, 07:29
Why are none of these threads getting attention from SMS?

03-06-2015, 08:04
Hi. I had a similar problem last week. Spoke to Microsoft about it and they told me to delete my profile and then sign back in. More info here. http://support.xbox.com/en-US/xbox-one/games/game-freeze-solution
They also told me to do a hard reset and unplug everything from the xbox one and leave everything unplugged for a minuet.

After i did step 5 on the link above it worked fine. Also worth noting that other games would not load either. So it may note be related to project cars.

03-06-2015, 18:22
Rolltide- I tried to delete saved files as well, Im still stuck on the loading screen.. and I have tried other games, they work fine.. So far just P.Cars with this issue.

04-06-2015, 21:42

04-06-2015, 21:45
Did you try to log out and than start the game?

06-06-2015, 00:57
yes i did. deleted, hard shut down. redownloaded. reinstalled updates. push start button in project cars and then it sits. let it do its thing like that for 2 hours and still looked the same. sitting

06-06-2015, 00:59
this is the same thing that i have. it is like a waste of money if you cannot play the game.

06-06-2015, 08:10
There was an XBox One update yesterday. See if that update installed correctly (Settings->System->Updates). I sometimes have it where different games just won't react while I'm in the game. What I do then is go back to the home screen, start another game and then restart the game I first wanted to play. This ALWAYS solves that issue. Don't know if your issues is the same though.

07-06-2015, 13:25
Had to delete my saved game play and that it was also the cloud savings.Now i work. thanks to SMS for not helping with this

Roger Prynne
07-06-2015, 13:57
It's an XBox/Cloud problem not SMS

07-06-2015, 20:49
Yeah when i first went to play my game it didn't even load the game.
I had to remove some Apache folder then open the game from Steam...boom it opened up!
Fixed that problem...but then the nightmare got worse for me.
I couldn't race without major lag due to my computer being a piece of junk....from 2012 too...I'm like what the heck....2012???
Thats like only a 3 years old laptop!
Well time now to upgrade my PC...Shopping now for a BIG DOGS Computer that will keep up with next GEN games!
So hope to see you all soon in 3 weeks or so....blvd69 will be on then!
I will however keep reading and posting daily in threads to be of help to others..and maybe others help me too...thank you all for the warm welcome.
Take Care!

DBR ScotishCol
10-06-2015, 13:41
this is the same thing that i have. it is like a waste of money if you cannot play the game.

Yet again another major issue with this game. It seems to be ok to tell eveyone to delete game files but why should we have to if wmd and SMS are aware then why arent you fixing it???. I have made a log of every time i have to restart game for whatever reason and i am going to pass it onto my local trading standards as most of these faults we known on release and this im sure this is a controvention of sale of goods act. because selling something that is not fit for purpose is illeagal. Im off next week and am visiting Citizen Advice to see if this is the case.

FMS TopSecret
10-06-2015, 13:50
It's an XBox/Cloud problem not SMS

it is an xbox/cloud system fault but if its only pcars then its the game itself that corrupting or effecting our files, it has to do something with the recent update as for me i had it after the DLC came out and i never had it before that.

10-06-2015, 16:34
I deleted my saved data from the cloud (manage game then go to saved data and delete all of it. Not just on Xbox. Now it works again. Lost everything but it's working. I think it's Xbox not pcars. Someone else said in this thread, they had problems with other games as well.

11-06-2015, 03:35
it is an xbox/cloud system fault but if its only pcars then its the game itself that corrupting or effecting our files, it has to do something with the recent update as for me i had it after the DLC came out and i never had it before that.

I agree with this poster.. all my other games work.. While it may be an Cloud/Xboxlive issue, it must be an SMS issue as well to some extent. I can only play when I am not logged in. I have deletead everything possible and tried to upload it.

Chris Shakespeare
11-06-2015, 05:24
Do you know how to delete your save game from the cloud AND xbox? This happened to me last week. I didn't know how to delete save. It will work after that

11-06-2015, 17:49
Thank you Chris.. I had been only deleting my game, and game files, but not the cloud files.. I did this and game now works. But all my season progress is gone, but that not the end of the world.

12-06-2015, 02:11
3rd time now. Xbox problem is bullshit. This has never happened to me on any other game. Ever. But 3 times on this with numerous people with the same problem. It's the game. Who cares about the patches for a rumbly controller. Fix the god damn game so we can play it.

12-06-2015, 10:48
Do I really have to delete my save???? I'm not happy about this. It's just happened to me this morning.

12-06-2015, 14:43
Just wait until you need to do it for the 3rd time.

12-06-2015, 14:47
Just wait until you need to do it for the 3rd time.

Haha, not a chance. GTAV had a nice update so I'm gonna blast that again until the problems with this game are fixed. I put many hours into my career and setups also, I feel hollow knowing it's all gone.

12-06-2015, 19:18
Just wait until you need to do it for the 3rd time.

Don't save your replays for now shouldn't do that anymore

23-06-2015, 16:05
Same prob here just sits on start screen .

24-06-2015, 03:57
To whom it may concern, I happily purchased a Digital Xbox one copy of your game. Loved it from day 1.. Waited for the whole 4 years since a friend told me about your awesome game. Tonight was in a lobby the game dashboarded me. I restarted it, my file is (19GB) if that helps after the latest patch. After restarting the game I received the below message (will include photo). And the game couldn't load my save data, presses yes to retry over 100 times as I counted. Still nothing so Xbox support said hard resets will clear cache and should be OK. So I tried that same message. So I proceeded to hit no when it asked to load saved data. Finally got the main menu loaded (race central) and very laggy with movement. And all my saved data was wiped. I had over 2,000 miles driven my BMW M3 GT3, and over 2,000 miles on Watkins Glen GP. So I uninstalled everything and reinstalled. And I get the same message even tho there is no saved data. File is still 19GB, so everything I've done is lost and I'm stuck with an amazing game I cannot play. What can your team do about this. I fully support your game and I love it. I have a televised twitch league in which we raise $ for the wounded warrior project thru our endurance races. And I had to cancel that. I bought the limited digital edition and also purchased the newest car pack. Please let me know how to resolve this issue or what you're company can do for me,

Thanks for an amazing sim racing game!!!


24-06-2015, 18:48
Not sure if this is related to the issues experienced today 24th june by users with the dlc - which I do not have - but I was unable to start game tonight it just hung at the start screen.

I had to delete and recreate my x box profile to access game

Just a heads up if other people experiance startup issues