PDA

View Full Version : Bug Report in Career mode!



ChiLL_PiLL
14-05-2015, 10:39
Im on Season 3 and am about to qualify for the Historic TGA Euro Trophy Round 2/4 on the Monza Track.
But my Mercedes-Benz 190 Evo just blown the Gearbox or something?
When i start the race the gear ratio is fucked up and changes gear so fast that my top speed is 140km/h, so i get overtaken in no time.
How am i supposed to race this? I tried everything except to skip the Qualifying round.
I have never changed any gear ratio or something close to that, this happened from one race to another, and if i try a Quick race everything is working.
Is there a fix or do i have to skip and then fail with the every Practice/qualify/Race Trophy?

Best Regards Mike

ChiLL_PiLL
14-05-2015, 20:43
I skipped the Qualifying round but when i enter the race as P20/20 its the same thing, the gear ratio is completely screwed.
Even if i change to manual each gear tops out in 0.2 sec and top speed on 5th gear is 142km/h
I cannot complete this track since its Monza, even if i cut track and behave like a criminal i cant win = i cant continue career mode?
Do i have to delete and redoo?
I uninstalled the game, tried to change settings, exit the race several hundred times but still the same bug.
Please help, i really would like to continue career mode.

Kind regards Mike

Patrik Marek
14-05-2015, 20:47
I have seen this error being reported before, there is something wrong with this car in career mode.
hopefully will be fixed soon

MFP Dark One
17-05-2015, 07:34
i just started session 2 of Historic TGA Euro Trophy trying to quailfy and the car trys to hit 5th gear and it skips it and gos in to 6th and spins the car out this is a problem for me as i dont do manule very well in racing

syrious3000
17-05-2015, 21:30
I had exactly the same issue.
At least there is a workaround, see: http://forum.projectcarsgame.com/showthread.php?25298-Gearbox-malfunction-variant-2-blocking-career-*(&p=918887&viewfull=1#post918887