PDA

View Full Version : Start up issues with Xbox and and Thrustmaster wheel



scgor
14-05-2015, 16:10
In a nut shell if I try to start the game after playing the night before and putting the xbox into standby mode, when I reconnect the TX wheel the game will not recognise the wheel and I get stuck. Sometimes the Xbox does not even recognise the wheel. I then have to hard shut down the xbox unplug the power and start all over. I am not sure if is the TX problem the Xbox problem or Project cars. I am guessing that given it didnt happen with Forza5 and the TX, its a combination of all three. Once the game gets going its great fun, the cars are great, tracks brilliant and AI so far the best ever.
Anyone else seeing this start up issues???

OpticalHercules
14-05-2015, 16:19
I only have the 458 Spider wheel, but I had similar issues yesterday; a night of racing, go to turn it on and the wheel will only turn on the xbox and then do nothing. Try going into your xbone power settings and disabling the standby (quick start) function so powering off really turns off the xbox. Also saves power. Even that didn't work for me though, after a call to Thrustmaster, changing the wheel's USB port magically fixed the problem... Now I'm worried about my Xbone...

HEF51
14-05-2015, 16:20
Don't use standby.. You have an expensive nice piece of kit. Give it the royal treatment and don't use standby, it just messes things up anyways.

scgor
14-05-2015, 16:31
Thanks good idea. Also seen a few posts to check the install size....

LextersQuest
14-05-2015, 18:50
I also have the Tx wheel. In the beginning i played forza 5 with it, no problems at first. Then sometimes i start up xbox then connect my wheel= the wheel does its certering and then lights out. I disconnect wheel frm xbox and power; do a hardreset of xbox. I even tried to disconnect power of xbox for a minut. After few attempts everything is working perfectly again;
I have the most succes wen this happens with: i connect my controler to my xbox with the charg - then i put my xbox on with touching the xbox itself(not controler) - then i connect wheel to power and to xbox. Since i dot that sometimes i dont have a problem for a week.
And then for what reason i dont know i have a day that i need to do few attempts to get going.
Its for sure somthing with the wheel. My comp also doesnt see the wheel wen this is happening with my xbox. Tried this first time thinking ok mayby have to do upgrade.

stux
15-05-2015, 09:28
When this happens to me, I unplug the wheel from the Xbox and then the power, then return power and the reconnect the wheel to th xbox.

If that doesn't work, I then hold don the xbox's xbox logo for 10 seconds which will fully power off the xbox, then turn it back on

Snowowl
15-05-2015, 14:30
"Fully" restarting the Xbox One doesn't happen unless you include UNplugging the external power supply from the wall socket or the wall-side connector on the power pack itself. Then, you need to let the power drain out of the power pack until there is no white or even orange color showing. After that you can reconnect and start the console again.