PDA

View Full Version : PS4 - Controller and Wheels - T300 Dead zone



wyldanimal
14-05-2015, 18:01
Not sure if I'm the Only T300 user experiencing this.
My Video is Here: PS4 T300Rs - Massive Dead Zone
https://www.youtube.com/watch?v=Q7JD55UXDhM

I also found similar posts in the Fanatec threads.
http://forum.projectcarsgame.com/showthread.php?21978-Fanatec-Wheel-support&p=883787&viewfull=1#post883787
video here:
https://youtu.be/TqM3BcREKOo


The video of my T300
the Steering Dead Zone is set at Zero.
I had thought that the settings was used to remove dead zone, so I Increased the setting, only to find out it made the issue worse.
i then set it back to Zero again, but still have this huge dead zone.
My Firmware is up to date on the T300
I tried the Wheel Calibration, and that compounded my issue by introducing a new issue, my Wheel wasn't on center any longer, and still had a dead zone.

So I reset everything,
it still has this dead zone.


on the Karts it is the worst.
have tried many other cars, and they all still have lots of dead zone. maybe not as much as the Kart.
The Wheel works great in GT6 ( PS3 mode ) and Drive Club ( PS4 Mode ) so it can't be the PS4 mode of the Wheel.


I'll continue to try adjustments and settings.
If I find anything, I'll add it here as an Edit

Edit 1:
I also have very poor FFB. But Not sure if it's related to the Dead Zone.
Since in the dead zone the wheel is pretty free to move with very little force needed.
in a corner when I touch a kerb, I can feel it a little.
Other than that, there's not much of any FFB feeling to the wheel.


Edit 2:
possible workaround?

I might have got it working.. There is still a bit of a dead zone, and the FFB still isn't there..
but I'm close..

If I close the App, and then use the DS4 to restart it, the DS4 becomes the Controller..
After pCars has started, I press the PS button on the T300 wheel, and then the Wheel is recognize as the new Controller.
So far so good.. I'm going to try messing with the settings to see if I can get the rest of the Dead Zone out.. I'm down to less than 5 degrees..
enough to still drive you crazy though...
Hold the wheel steady, and the car wants to wonder on it's own..

Also, the adjustments don't seem to take Immediate affect.
I quit the pCars app, and restart it.
And then I can tell that the adjustments have taken affect.
I was increasing my FFB setting, had it all the way up to 100, and felt nothing at all.. the wheel was still very easy to turn..

After the Quit, and re-start, Wholly twist your wrist off.. the wheel wanted to stay on center...
So then with every adjustment, I'd quit pCars, and restart it..
The Adjustments are making a difference, but this is s tedious process.
my FFB is at 60, and I have lots of T300 wheel resistance, but very little track / tire feeling..

i'll keep trying...

Last on my list is to Wipe it out and re-install it again...

seamastergmt
14-05-2015, 18:44
Is the T300 set for PS3 or PS4?

wyldanimal
15-05-2015, 00:20
Is the T300 set for PS3 or PS4?

most definitely set to ps4 switch position


The Wheel works great in GT6 ( PS3 mode ) and Drive Club ( PS4 Mode ) so it can't be the PS4 mode of the Wheel.

Marrrfooo
15-05-2015, 07:42
It might be worth doing a manual change to the steering rate on the wheel itself - even just to see if that has any affect on the deadzone turn rate. You can press the mode button and it will cycle through the 5-6 different rotation settins available for the wheel (sorry I can't access the digital manual on their site at present but it's stated in there how to do it). If you change it to a very low rotation (i.e. 270 deg - this I think is 1x flash of the light when pressing the mode button) see if that affects it.

To be fair, without knowing what your wheel settings and sliders are set to within PCARS itself it's a bit of a stab in the dark trying to solve the problem. If you're able to screengrab those it might help to pinpoint in the (unlikely) event that a setting(s) are causing the problem that you're experiencing. As you say it certainly can't be a hardware problem judging by its perfect operation with other titles...

The only other thing that I could suggest is to delete the game from your PS4 (but not your saved data) and reinstall it and see if it fixes it.

Marrrfooo
15-05-2015, 09:31
Post #5 in the following thread relates to a realignment process - I am not sure if this helps as I cannot access the site it links to currently (at work) but it might helps.
http://forum.projectcarsgame.com/showthread.php?25259-Struggling-with-T300RS

Additionally post #8 in the same thread just below that makes reference to a 'steering ration input' in the control settings somewhere and that adjusting that might assist.

wyldanimal
15-05-2015, 17:22
I'll edit my First post as well, But I think I found a workaround...

I might have got it working.. There is still a bit of a dead zone, and the FFB still isn't there..
but I'm close..

If I close the App, and then use the DS4 to restart it, the DS4 becomes the Controller..
After pCars has started, I press the PS button on the T300 wheel, and then the Wheel is recognize as the new Controller.
So far so good.. I'm going to try messing with the settings to see if I can get the rest of the Dead Zone out.. I'm down to less than 5 degrees..
enough to still drive you crazy though...
Hold the wheel steady, and the car wants to wonder on it's own..

Also, the adjustments don't seem to take Immediate affect.
I quit the pCars app, and restart it.
And then I can tell that the adjustments have taken affect.
I was increasing my FFB setting, had it all the way up to 100, and felt nothing at all.. the wheel was still very easy to turn..

After the Quit, and re-start, Wholly twist your wrist off.. the wheel wanted to stay on center...
So then with every adjustment, I'd quit pCars, and restart it..
The Adjustments are making a difference, but this is s tedious process.
my FFB is at 60, and I have lots of T300 wheel resistance, but very little track / tire feeling..

i'll keep trying...

Last on my list is to Wipe it out and re-install it again...

dvboy
15-05-2015, 19:54
Did you calibrate the wheel correctly??Here is a clip showing the proper way,lots of folks have been doing it wrong.......
https://www.youtube.com/watch?v=2pJxxsq1ie8

MicAntony
15-05-2015, 21:10
Did you calibrate the wheel correctly??Here is a clip showing the proper way,lots of folks have been doing it wrong.......
https://www.youtube.com/watch?v=2pJxxsq1ie8

that clip shows a PC calibration. the UI is different for PS4.

Skeme_DBT
15-05-2015, 22:31
Hmmm...the only thing I can think of, is that you havent calibrated your wheel in the game itself.
For the T300, the angle of rotation must be 900.

Wootball
15-05-2015, 22:31
If your wheel isn't at center, that's the first thing to fix. Spin the wheel all the way to the left, then all the way to the right, then back to the center. Holding it bang on center, press the SE, ST and mode buttons at the same time. Let go of the buttons and the mode button will flash green then back to red, saving that wheel position as your center.