PDA

View Full Version : BUG - Qualifying tme wiped, started race from back of grid



soodler
14-05-2015, 23:06
I encountered a bug today on quick race using Ginetta G40 Junior at Oulton Park International.

I did my qualifying and qualified 6th. As the final times came up at the end of the session i viewed the replay, after watching it for a bit i pressed continue to go to the race, but i was starting at the back of the grid (16/16).

I tried again without viewing the replay and it worked fine.

freyaka
15-05-2015, 04:14
I encountered a bug today on quick race using Ginetta G40 Junior at Oulton Park International.

I did my qualifying and qualified 6th. As the final times came up at the end of the session i viewed the replay, after watching it for a bit i pressed continue to go to the race, but i was starting at the back of the grid (16/16).

I tried again without viewing the replay and it worked fine.

I have had this happen multiple times as well on PS4.

soodler
15-05-2015, 17:45
Sorry yeah i should have said, this was on PS4.

Slicker_VR
15-05-2015, 17:53
yup me too pole to 16th :(

WadeOhh
16-05-2015, 05:02
This happens on the PS4 and PC versions.

Qualify -> Watch Replay = Start last on the grid.

jpbonadio
18-05-2015, 13:44
That also happens to me every time I watch the replay. Annoying bug.

Bad-Snowman
24-09-2017, 18:53
This also happens to me, even if i don't watch the replay but just press "continue to race" immediately after race...
And i encounter this problem in many different races in career mode.

This is also on PS4. I have tried to reinstall the game but it did not work.

VertigoBro
09-10-2017, 11:04
Yeah, this is still happening. I'm on PC. I dont even check the replays, I'll qualify in any position i just say continue to race and boom. Back of a 24 car grid. Really pisses you off having fly by 23 cars especially when you dont have the time (You set race lap/time before you even start with practice)