PDA

View Full Version : [Issue] when creating a Lobby



Pink_650S
15-05-2015, 12:48
Hey everyone,

I think l've encountered a weird bug/thing.
So when l create a public lobby, no randoms ever join me. People l invited can join, though. This started about 3 days ago.

How do l know no one can join?
Well, after 4 -5 invited people joined my lobby, it would be only normal that random players joined too, right? But even after 5 - 10 minutes we're still only 6/16 players.


- l have a 120mb/s connection
- Lobby is set to public
- Tried lowering the player counter down to 10
- Tried different tracks, classes, laps, no qualifying etc.


Does anyone know what happened there? Maybe a dev?
Thanks in advance (:

jdmnsprd
15-05-2015, 14:31
What happen I thought you were loving the game and it had no bugs? :) I made a thread about this also

Dreco
15-05-2015, 14:47
Is your connection NAT Type 2?

Pink_650S
15-05-2015, 15:09
Is your connection NAT Type 2?

Yes!

Pink_650S
15-05-2015, 15:14
What happen I thought you were loving the game and it had no bugs? :) I made a thread about this also

Maybe, but only maybe you could send me a link to where l said the game had no bugs?! Thanks.

Meanwhile you could read a post where l actually say the game suffers from bugs: http://forum.projectcarsgame.com/showthread.php?25318-Hi-Everyone-new-here-Important-Question!

And yes, l'm loving the game.

jdmnsprd
16-05-2015, 13:53
Maybe, but only maybe you could send me a link to where l said the game had no bugs?! Thanks.

Meanwhile you could read a post where l actually say the game suffers from bugs: http://forum.projectcarsgame.com/showthread.php?25318-Hi-Everyone-new-here-Important-Question!

And yes, l'm loving the game.

Let me ask you a question since you're so confident do you usually come in 1st place while racing online?

Pink_650S
16-05-2015, 14:07
Let me ask you a question since you're so confident do you usually come in 1st place while racing online?

What does this actually have to do with my lobby problem?

jdmnsprd
16-05-2015, 14:56
What does this actually have to do with my lobby problem?

Because you probably suck ....jk I wasn't trying to attack u in my first post in this thread was just being playful and acknowledging that I have made a thread about this same issue as well and no one has responded to this

Pink_650S
16-05-2015, 15:28
So what you're saying is l suck, and thats why no one joins my lobby?
Or what else made you think that l could possibly suck?

FoxMulder
16-05-2015, 15:39
This gets reported 5 times a day, like several other issues as well. If people would read more than just page one they wouldn't open new threads about the same problems over and over again. I think this issue is a result of the way online lobbies are displayed i.e. the limit of 20 lobbies at any given time, mostly lobbies that are almost full.
Of course if you refine your search and specifically look for track day lobbies for instance, you get the lobbies with less players.

lordymatsuo
16-05-2015, 15:54
My theory on this is simple, the lobby screen only shows 20 lobby's. Imagine there is hundreds of people creating races so the chances of your lobby showing up in that top 20 results is very slim. The devs need to address a number of multiplayer features as I have listed here

http://forum.projectcarsgame.com/showthread.php?25664-Mutliplayer-needs-massive-improvements&p=916578#post916578

jdmnsprd
16-05-2015, 16:21
So what you're saying is l suck, and thats why no one joins my lobby?
Or what else made you think that l could possibly suck?

Learn how to take a joke