PDA

View Full Version : Car Settings + California Highway Issue with Thrustmaster TX



mtzmueller
15-05-2015, 21:14
These are the issues I have encountered on Xbox One playing with the Thrustmaster TX, TH8a shifter and T3pa Pedals, I searched the forum to see if someone already posted these but I couldn't find anything.

I've tried to run in the California Highway in practice mode and the car isn't receiving the pedal inputs, in other words, it doesn't move, while racing in other places in career mode and practicing in Laguna Seca I didn't have a problem, but I haven't been able to use the California Highway.

In career mode, using the Caterham 300 (I beleive that's it's name) in Donington Park, the settings wouldn't be saved, tried it several times in practice, changed the settings, go out and practice and worked fine, but go back to pits and change other settings, and everything would go back to defeault. Tried it at least 5 times and wouldn't keep my settings.

I chose to stop playing for now and wait for more updates, the game has too many bugs and it's messing with my experience. I think this is understandable because it's their first try on their own, I just hope they are able to solve all the issues, the game looks great and it has options that I've been wishing for a while in a console game, so it's very sad that I can't play the game properly for now.

Eadie
19-05-2015, 20:54
These are the issues I have encountered on Xbox One playing with the Thrustmaster TX, TH8a shifter and T3pa Pedals, I searched the forum to see if someone already posted these but I couldn't find anything.

I've tried to run in the California Highway in practice mode and the car isn't receiving the pedal inputs, in other words, it doesn't move, while racing in other places in career mode and practicing in Laguna Seca I didn't have a problem, but I haven't been able to use the California Highway.


I'm on PS4 & using the T300, I have the same issues with all California Highway tracks. No brake or accelerator =/