PDA

View Full Version : t100 mapping issue



o05170o
16-05-2015, 15:50
Hi!

I've been playing with the t100 for 4 days and it works very well, but suddently, it seem to be a problem when mapping the buttons. It seem like there is some button that is continuosly pressed (even with no physical ma˝function) and thats avoids me to remap anything, because the game gives me a message error wich says: "too mamy entries detected)

It seems to be the L2 button, but I have to insist, no physical damage at all, the button feels okay when pressed, it is not blocked or anything.

I already tried to plug and unplug it on game and before entering the game, and nothing changes, please, I need some help with that.

Thx and drive safe!

Sebstinator
18-05-2015, 16:01
Maybe it's one of your pedals... They are L2 and R2, too...

Zenzic
18-05-2015, 16:33
Had the same thing happen to me the other day. What fixed it for me was going into settings and reset then redo the calibration. I redid both wheel and pedals, although pedals might be enough.