PDA

View Full Version : T100 Pedal Cord



Mr.Smoke
16-05-2015, 20:02
Just finished building my stand for my T100 wheel. The wheel feels great & im looking forward to putting in lots of time using the wheel.

However, the way i want to run the cable up from the pedals, its about 6 inches too short. I went & bought a cheap telephone cable extension in hopes that could solve the cable length issue. Unfortunately, with that extension plugged in, it wont recognize my pedals. Im wondering if its because the extension i bought is RJ11 cable & not RJ12?

If an RJ12 cable will work, i can pick one up, but want to ensure its gonna work. Any help is greatly appreciated.

Mr.Smoke
17-05-2015, 14:03
Did some research & discovered the cord for the pedals is RJ12 due to having 6 wires at the connector. Just need to find an RJ12 extension cable now.

Zenzic
17-05-2015, 18:13
That's good to know! Thanks!

Mr.Smoke
17-05-2015, 18:19
Figured the info may be helpful to someone else. Not sure if the other TM pedals use the same cord or not though.

Zenzic
17-05-2015, 18:22
Wouldn't be surprised if all types have rather short cords. My old Ferrari GT Experience had the exact same length.

Mr.Smoke
17-05-2015, 18:29
Its likely a standard length yeah. The unfortunate part for me is the cord only needs to be about 4 to 6 inches longer & it would be perfect. Not to mention that most extensions are like 15ft long.

All the other cords were just the right length for my setup. Not sure why they would make that one so much shorter.