PDA

View Full Version : Sync to weather, can't get it to work?



Ed Hall
17-05-2015, 15:41
I set up a 10 lap race with 10 mins qualifying, weather progression set on sync to race and time progression on real time. The weather stays on first slot for the whole race (no rain) When the race is over I have a look at the conditions screen and everything is how I set it apart from time progression is off (not how I left it) Am I doing something wrong?
Any ideas or advice would be much appreciated.

Thanks Ed.

Pirategenius
17-05-2015, 15:46
You need to set time progression higher than real time. That way the weather changes. There was a post about a week ago about this but it's been buried by 2million other posts and is hard to find

Ed Hall
17-05-2015, 16:04
Thanks, will it still sync to race though?

Pirategenius
17-05-2015, 16:09
Should do from what I can remember from the other posts. I've been away from the game a week due to work so I've yet to try it.

Ed Hall
17-05-2015, 16:23
Cheers, will give it a go.

Ed Hall
17-05-2015, 17:29
Tried it with qualifying and no luck! Seems to work if you jump into a race without qualifying. Annoying!

Ed Hall
17-05-2015, 17:33
Just found out if you change any settings what so ever it will reset the time progression to off so it must be a bug. Now to try and figure out a work around until they sort it I guess.

Pirategenius
17-05-2015, 18:20
Thanks for the heads up. I'll try tomorrow when I'm back.

rocafella1978
25-05-2015, 15:36
just update and feedback in regards to weather settings, structure & sessions + conditions. whenever you exit, to setup car, and or setup, or go back to weather & session changes it resets all your date type, starting time and time progression, it always and automatically resets these settings.

PS: also think this should be moved to the general thread of PS4

rottingbadger
14-06-2015, 15:14
As of PS4 patch 1.4 the "sync to race" option is still confusing me and might still be buggy? I ran a few tests on the Monza short circuit/Formula A in Solo mode. All the tests had the following:

3 laps, 3 weather slots (Med cloud > Rain > Clear), Weather Sync to Race, Real Time progression.

Test 1 - Race only = Working ok, weather transitioned around the end of lap 1 and 2.
Test 2 - 5 min Warmup + race = Working ok
Test 3 - 5 min Qually + race = No transitions at all in race.
Test 4 - 5 min P2 + race = No transitions at all in race.
Test 5 - 5 min P1 + race = No transitions at all in race.

When test had a session other than race involved I skipped to the end of the session immediately (did not access any other screens).

I also ran a repeat of the warm up + race test where i changed car set-up etc, and the weather cycle worked ok on that test.

Weird... Seems buggy, unless i've missed something. Hope this is in a bug tracker somewhere!

There is a workaround I guess, which is to do your P1/P2/Q sessions, quit and set the grid position as you qualified. Then start a race without these sessions. >.>

Bealdor
16-06-2015, 07:54
Thanks for the feedback guys. Added to Known Issues (http://forum.projectcarsgame.com/showthread.php?22495-Known-Issues-Collective-Thread-%28PS4%29-Not-for-bug-reporting!-Updated-08-06) list.

Sessionerror
29-07-2015, 09:12
Did a test with Patch 2.0 yesterday with a 10 min P1 + 15 min Qually + 35 lap race and I can confirm the findings. No transition at all.

Additionally, I might have found another bug concerning the time progression. I set it to 20x and had to restart the race after a massive crash in the first lap. As the time progression started at noon in P1, the first race began at sunset. After restarting the race, it seems like the time progression has been set back as well. So the restarted race began at noon.

However, I got known to the great work from Doug with the tire wear! :) So let's hope for a sync to weather fix as well as a time progression fix with the next patch ;)

F1Aussie
29-07-2015, 13:45
Yes I have had the same issue when restarting a race and it going back the the time the first session starts and Not the race

mcgeeza
22-10-2015, 20:20
Hi,

The 'sync to race' option is still broken with 5.0 when random weather slots are selected. It just stays sunny for the entire race.

lmntr
29-10-2015, 15:30
I read somewhere that the weather slots are about 1 hour each. So let's say your total time from first practice to race finish is about 1 and half hours, and I want 3 slots to play out, I select progression X2, this way I get 1/2 hour for each weather slot to play out in the 1 1/2 hours. So you need to calculate. I have not even bother with sync to race, I just do it manually. I know this does not necesseraly answer that question but it gives you a way to work around it.

Sessionerror
21-11-2015, 08:58
Still broken under 6.0. Even more, weather does not only stay sunny when "random" is selected, it didn't change with the "sync to race" setting in a 1 hour timed race with 3 predefined weather slots (heavy fog, fog and clouded) latetly.

vahagn_hayk
21-11-2015, 17:06
still can't get it to work in 6.0...

ONESPACE
21-11-2015, 17:52
still can't get it to work in 6.0...

I tried all the weather slots too. When I set up a timed races with rain slots, it never rains. Tried a 10 minute and 30 minute, no rain. But the silly game gives me rain tires.
I go back to my lap count races and the weather slots work. And tires in this game are nothing but a joke. I'm sure they're laughing their butts off with all the complaints with this game. And I'm supposed to trust them and buy another one when it comes out, fat chance.

GT7 will leave Project Cars 2 on the self. And I'm not a GT die hard. I've always called Grand Tourismo an arcade simulator. Some guys don't like when I say it, but those guys have never raced anything else, like I have.