PDA

View Full Version : Completly lost FFB on TX wheel after proceed to next session



Paclik46
18-05-2015, 06:45
Hi everybody,

I have super big problem with my TX wheel, I race online alot, we allways have half hour qualy session and after that we proceed to another one (warm up or race), but every time we proceed to next session I have completly lost my TX wheel FFB functions, its just like nothing. Throttle and break pedal works, but FFB completly gone. Anyone have same experince? Any advice how to fix it?

THanks for anything.

Explosivo
22-05-2015, 16:12
Happens to me pretty often. I also don't have the strong Force Feedback, need to increase it for every car again and again.

Sometimes it helps to just go back to the Dashboard, turn the Wheel so it applies Force Feedback and then switch back to the game. But this doesn't always work. Only option is then to leave the session...

Using a snapped App or Kinect Commands sometimes also completely disable my Force Feedback...

fishfash
22-05-2015, 17:01
I usually unplug the usb cable from the xbox and plug it back in. I am using a usb extension, to make things easier.

RobIzYoDaddy
27-05-2015, 00:41
This has happened every time I play online in ore then one track. Everything works fine then we pick a new track, (same car) and suddenly the wheel is slack. If I push the XBox button the wheel goes stiff on the Xbox dash board but as soon as I rejoin the game,... slack.

I am 56 years old and this game has pushed me to nearly tears with how buggy it is.

FederalHercules
27-05-2015, 11:11
You guys are not alone. It has been reported in a sticky multiplayer issue thread (http://forum.projectcarsgame.com/showthread.php?27922-Xbox-One-Multiplayer-Bug-Reports-(NO-CHAT!)).

nissan4ever
27-05-2015, 14:30
This has happened every time I play online in ore then one track. Everything works fine then we pick a new track, (same car) and suddenly the wheel is slack. If I push the XBox button the wheel goes stiff on the Xbox dash board but as soon as I rejoin the game,... slack.

I am 56 years old and this game has pushed me to nearly tears with how buggy it is.

Unplug wheel & plug it back up. It's an issue with the USB on Xbox One console. Very annoying. Microsoft is supposed to be fixing that.

Usually going to dashboard & back to game usually fixes it. If it doesn't, you need to hop up & unplug it & plug it back in real quick. In between rounds, turn wheel & see if you feel FFB. If not, go to dashboard fast & back to game. Don't work, unplug it quick. Regardless you should be done with any step before round begins. Don't forget to recalibrate your brake pedal by holding it down for 3 secs if you had to unplug wheel

PTG Claret
27-05-2015, 14:50
This is the reason I do not bother with online anymore.