PDA

View Full Version : CATERHAM 7 - I DON'T UNDERSTAND??



aerithlives
18-05-2015, 18:15
After 48 hours, I have an intense love/hate relationship with the game so far. *Mostly* hate though. I find I'm spending FAR more time adjusting settings and options (not even tuning, mind you) than actually playing. And when I do finally race.... something glitches. That said, I'm still enthusiastic about the game, and hope the slew of issues get worked out soon.

But that's neither here nor there. There's one specific problem I'm having with the Caterham Classic. It's possible that it's not a glitch, but just user error on my part. I'm driving it manual w/ clutch, and any time I spin out, get bumped, etc, the car stalls completely and refuses to start back up. I can shift gears, brakes work, etc., but the throttle does absolutely nothing. It doesn't matter what gear I'm in or how I shift, there's no response. I've assigned buttons to both the ignition and start engine commands and neither did anything.

Anyway, if this is a real life mechanical issue, then that's pretty cool, but it would be great not to have to restart the match every time I spin out, so any advice is appreciated!

awaite85
18-05-2015, 18:41
Not to be rude, but many of us have read post's like this numerous times in the last week. Have any of you tried making sure you're ps4's fans are cleaned out? Do you have enough available storage so you're ps4 can process the game? Gaming systems are like computers, gotta have more than enough space so it runs properly. If you have a ton of crap on your system it can make a high end game glitch and not run right. Just a thought, ya know? I bet more than half of these 'bugs' are from people who don't know how to take care of their system.

aerithlives
18-05-2015, 18:51
My ps4 is running as optimally as possible, probably more so than the average user. So is this a glitch then? It's happened literally every single time I've driven the Caterham, making me really hope it was just something I was missing. Any time the car comes even close to a complete stop, it won't start moving again. Considering the first invitational event in career mode is Caterham Academy, this is really disheartening.

IrideGravity
18-05-2015, 19:04
Not to be rude, but many of us have read post's like this numerous times in the last week. Have any of you tried making sure you're ps4's fans are cleaned out? Do you have enough available storage so you're ps4 can process the game? Gaming systems are like computers, gotta have more than enough space so it runs properly. If you have a ton of crap on your system it can make a high end game glitch and not run right. Just a thought, ya know? I bet more than half of these 'bugs' are from people who don't know how to take care of their system.

Oh my. Probably the wackiest thing I have heard and totally lame. No excuses you just pull out of your backside please. Posts like this are a waste and a good way to start a flame war. Just randomly making assumptions about this guys, and a bunch of other people having glitches, because what the hell did u say? I couldn't stop laughing to read it all. Just stop. We get it. Your obviously team. SMS. But unproductive to throw a stupid generalization, that can't even be proven to be true. I guarantee exactly ZERO people will come in here to back your claim about buggy ps4's needing to be cached or something.

That's a weird glitch, do you use a clutch? Only way I could see a seizure or gear failure causing a lock up would be not holding clutch in in a spin. If you don't have a clutch. Has to be major glitch. You could also be over revving in a spin and blowing engine. Could be a failure? Could also go back to default/auto engine start. Might be broken component in the mapping of start button.

aerithlives
18-05-2015, 19:23
Thanks for the reply. Yeah, I have it manual with clutch assigned to the x button. Oddly enough, if I go at a normal pace and come to a full stop, the exact same thing happens. I thought I might be blowing the engine as well before I realized that. For the moment I'll just remap the Reset Car command (which I really hate using in a sim, but ah well.)

As a side note, any idea why SMS chose to go with automatic shifting as default (and making you reassign a dozen buttons to set up a good manual w/ clutch set up)? Seems kind of odd in a game that prides itself on realism.

LetEmLoose90
18-05-2015, 20:45
I had the same problem, make sure to assign an "Start Engine" button. If you're using manual w/ clutch, its going to act like a real car if you spin out our stop without pressing the clutch, it will stall. Just set up a free button for starting the engine and you can fire it right back up.

LordDRIFT
18-05-2015, 21:46
Not to be rude, but many of us have read post's like this numerous times in the last week. Have any of you tried making sure you're ps4's fans are cleaned out? Do you have enough available storage so you're ps4 can process the game? Gaming systems are like computers, gotta have more than enough space so it runs properly. If you have a ton of crap on your system it can make a high end game glitch and not run right. Just a thought, ya know? I bet more than half of these 'bugs' are from people who don't know how to take care of their system.

http://myreactiongifs.com/gifs/dontgothere.gif

aerithlives
18-05-2015, 21:50
Yeah, I was trying that for awhile but the start engine button never activated or did anything in those situations. Very odd. I'll keep messing with it!

rbl
18-05-2015, 22:00
Obvious but still - are you in neutral or at least pressing the clutch when trying to start the engine?

awaite85
19-05-2015, 15:10
All i was stating is it is a possibility of some people. Meant no offense folks.