PDA

View Full Version : Revv's up on heavy accel??



zedturbo
19-05-2015, 20:08
I'm using a Fanatec Clubsport wheel on PS4 and when I accelerate, it's almost like I'm on ice and have to be extremely easy on the trhrottle or it rev's out adn doesn't gain speed. When I very slightly accelerate, the car does pick up speed. Any ideas? BTW...anyone heard anything about a patch or update so we can use the clutch and shifter any time soon?

Umer Ahmad
19-05-2015, 20:15
Auto-clutch? Car? Track? Conditions? More info please

zedturbo
19-05-2015, 20:19
Auto-clutch is on. It's happening with any car and any track I choose. I don't remember this happening the first time I tried playing. I haven't played much at all considering the Fanatec wheel is so buggy with this game and the controller is waaaay to sensetive even on setting 25. I'm disappointed

Umer Ahmad
19-05-2015, 20:27
Fanatec is a hardware partner with project cars. You are ps4 correct?

Remco?

Umer Ahmad
19-05-2015, 20:31
Maybe some ideas for you here

http://forum.projectcarsgame.com/showthread.php?21978-Fanatec-Wheel-support&p=927067#post927067

bluestyle55
19-05-2015, 20:55
I am having the same problem on PS4. I just bought the CSR wheel and pedal system from friend so I am totally new to this system. Wondering if there is some wheel setting that is off. Everything thing seems to be working fine except when I go to hit the gas pedal - it immediately starts revv's really high. I can get the car moving about 35 mph but that's about it. Please help!!!

Umer Ahmad
19-05-2015, 21:00
Try link above

zedturbo
19-05-2015, 22:19
PS4, All Fanatec hardware, clubsport csr elite wheel, clubsport v2 pedals clubsport sq shifter

bluestyle55
20-05-2015, 12:05
Problem solved!! You have to assign the clutch a button :)

zedturbo
20-05-2015, 14:16
I assigned the clutch button already. The car moves, it's not like it's in neutral. I experienced the clucth assignment on day one. This is like the car is doing a burnout almost everytime i accelerate unless I accel super easy and slowly work my way up to speed.

Sankyo
20-05-2015, 15:33
Make sure you have done the following:
- Press throttle and clutch pedals completely down after having connected the pedals to the PS4. This makes the pedals do the internal auto-calibration.
- In-game, assign the pedals and then calibrate them.

I'm not sure whether the calibration is available in the PS4 version, I've seen reports that in certain cases it's absent? If you can't calibrate the pedals, at least do the first step to make sure that the pedals themselves have auto-calibrated.