PDA

View Full Version : I give up the game after 3 corrupt save!! it is getting really annoying.



LaFabrique
20-05-2015, 11:16
hi,

So i gave a chance to SMS. the game seems really nice. But I am fed up about all this problems unfortunetly.
I had already 3 saves who were corrupted. I don't have time to redownload the game each time it's happen. I will wait until the next week, if there is no patch, I will ask for a refund.

I am feeling more as a Beta test. I can't understand how the game pass trough the quality test of bandai. I mean, I paid 70 euro. I expected much after all the delays.
In my opinion, it is not respectful for customers. And i trully understand people who are complaining since day one.

I mean with all the other problems( pad, glitchs, frame rate, sounds issues....) and this corrupt save( i am scare each time it is saving!!) I have to start from scratch again for the third time the solo .
The multiplayer is horrible also, It takes ages to find a game. and it is never full.

All I have with this game is "frustration" unfortunetly.

BigTilleyStyle
20-05-2015, 11:37
This happened to me twice too, and I had to start career etc again. Eventually I uninstalled the game and redownloaded it. Sadly it still wouldn't save and was actually worse, it would constantly say it could'nt save. Then someone I was racing with suggested deleting the save file. I did this and now it saves fine and the game seems to be better for it. Give that a try, it worked for me.

LaFabrique
20-05-2015, 11:43
i tried already. Did also a clearing cache!!

Bobbydakid
20-05-2015, 17:22
Are you saving replays? I read another thread where someone spoke to Microsoft as their game wouldn't save, it was because they had reached their cloud storage limit (around 500MB I think). When they deleted their saved replays the game would save again.

vglnte102
20-05-2015, 19:15
Ive had this happen to me now as well. If I have to do it again im going to demand a refund and never play again. I can see small issues, but for the game to not even save correctly is a deal breaker.

Henners
29-05-2015, 09:26
this game is a joke this problem happened to me aswell on xbox 1 i also eventually deleted the saved data and it worked but I have not bodered even trying to do career mode and I am disapointed with slightly mad studios for not stating anything about this or to have it put into the new patch this type of things shouldnt happen in this day and age.