PDA

View Full Version : T300RS messed up after rest mode



TheStigsCanadianCousin
20-05-2015, 17:04
When I resume my PS4 after putting it in rest mode, the wheel feels different (bad FFB). It also freaks out if I go to start a new race and I have to unplug and re-plug it back in...but it will keep happening every race. By messed up, I mean the FFB will move back in forth with a lot of strength when I'm in the pit box, about to set up my car. If I turn the console off and then later restart it, the wheel acts as it should...it's just the rest mode thing. I'm not sure if this is a problem with the wheel, the PS4, or Project Cars. Has anyone else experienced this?

atchoo
20-05-2015, 17:11
I guess it's a problem with rest mode, maybe a bug... Unplug your wheel when you put your PS4 to sleep and be happy! :)

Awong124
20-05-2015, 17:20
I started a thread on T300 issues earlier. Maybe your issues are similar to mine?

http://forum.projectcarsgame.com/showthread.php?26746-PS4-T300-Issues

TheStigsCanadianCousin
20-05-2015, 22:27
It's not a matter of unplugging..it happens if I unplug it or leave it plugged in. Actually have to fully power down PS4.

Slicker_VR
20-05-2015, 22:58
It's not a matter of unplugging..it happens if I unplug it or leave it plugged in. Actually have to fully power down PS4.

yup that's the one - turn the ps4 right off before you plug the wheel in, it's the same with t500, doesn't always happen but has never happened when i turn it fully off (yet ;)

dopeyj86
20-05-2015, 23:26
Be sure to close the application before you put your ps4 into rest mode. Mine did the same thing until i started closing the app. This seems to be an issue with the suspend/resume feature with ps4. The game dosnt properly load the t300/t500 drivers if the application is left running and you put your ps4 into rest mode.

diesel97
21-05-2015, 01:31
In the rest mode just make sure your USB ports are turned off also

dvboy
21-05-2015, 05:09
In the rest mode just make sure your USB ports are turned off also
I am having this same issue,can u please explain how to make sure your USB ports are turned off in rest mode??

dopeyj86
21-05-2015, 05:19
just go to your ps4 settings and you can turn on or off what your ps4 does in rest mode. I cant give specifics right now because im at work unfortunately but look around in your ps4 setting and you should find the option.

GTP_Monkey
21-05-2015, 09:43
I guess it's a problem with rest mode, maybe a bug... Unplug your wheel when you put your PS4 to sleep and be happy! :)

Unplugging wheel does not correct this issue. Whatever you do this is a game stopper for me. I bought this for endurance racing and on very rare occasions I need to put PS4 into sleep mode but when back in the event the wheel has no FFB for me at all only the pedals work, You ought to try driving with a wheel with absolutely no resistance or feedback at all. Just ruins the game/experience. We have paid a lot of money for PS4/Thrustmaster T300 wheels

diesel97
21-05-2015, 12:20
I am having this same issue,can u please explain how to make sure your USB ports are turned off in rest mode??

power options ,rest mode it gives you option of off or 3 hours i think (so you can charge your controllers ) when you turn it off and enter rest mode the light on your wheel will go off know

Beatminister
21-05-2015, 14:32
Dont use the rest mode if you dont have to, for a huge download or so. A power outage during rest mode can cause you much more problems than just with the wheel, also the wheel`s motor keeps running all the time as long as the red light is on. If you have to use rest mode, unplug the wheel before. Plug it in only before you do a proper booting again.

joridiculous
21-05-2015, 15:32
I newer turn off my PS4. rest mode only. No problems with any other games. But i do shut off the wheel (eg, turn off the power not unlugg the usb). Will have to test this with P.C. If you cant use rest mode and resume the game, they've done f upp :P

BigDipper
21-05-2015, 15:40
Happend too me yesterday twice, have my wheel a week now. Restarting the game was the only fix. Would hate if something like this would happen in your last lap of a 24h race ;).

CPS-3
22-05-2015, 17:53
Rest mode has nothing to do with the wheel problems. I did it all the time with drive club and now 2 weeks with pCARS.

ChrisK
22-05-2015, 23:36
Rest mode has nothing to do with the wheel problems. I did it all the time with drive club and now 2 weeks with pCARS.

I agree, I think it's just coincidence. I've had mine go into rest mode with t300 since day 1 without issues. Every now and then I do get "crazy wheel" when the wheel will lock itself at 90deg. 2 nights ago it did it constantly but then the problem disappeared and now works fine. No clue what is causing it.