PDA

View Full Version : When you break down, you can still hear the engine running in the chase cam.



Jweaver
23-05-2015, 16:06
This is something i wanted to reproduce again before posting, but i am really struggling to work out how to break down..

How can i do an event with damage on so i can smash the car up... Or start with low fuel so that i run out.. When i tried from the pits to do this, i could set less than "90" fuel and when i got out on track i had 90 (litres?) of fuel on the gauge.

So i am reporting this from memory.. When you run out of fuel, your engine stops and you eventually slow to a stop... And the engine is obviouslysilent.. BUT as tpu cycle through the views there is one (chase i think) where the engine is still running at idle...

Tiny problem, but worth noting..

Jon

Jweaver
23-05-2015, 18:48
Can anyone help me setu a situation where imcan break down to test this...

ports
23-05-2015, 20:03
It's happened to me also when the tank is empty and when i've blown the engine the car is always ticking over

madmax2069
26-05-2015, 22:57
I blew a motor on purpose and I could still hear the motor revving at red line as if it was at a distance.

madmax2069
28-05-2015, 07:00
Sorry for the double post but here is a video. In this I was in third person view when I blew the motos, so when I switched to any other view the motor was still revving except for the one I was using when the motor blew.


https://www.youtube.com/watch?v=Rntbsd8f_G0

Bealdor
28-05-2015, 07:16
Thanks for the feedback guys. Elmo has put it in the known issues thread (http://forum.projectcarsgame.com/showthread.php?22495-Known-Issues-Collective-Thread-%28PS4%29-Not-for-bug-reporting!-Updated-27-05) under "Audio". :)