PDA

View Full Version : community help with stock setups



NocDevon
25-05-2015, 23:16
ok so the issue that i am having is with the stock setup. I know ther is something that everyone does to the stock setup on every car. For example: the first thing you do is raise the tire pressure because the stock psi is always to low, or something like that.
Right now i dont stray to far from the stock setup and my cars drive like they are on roller skates, they drive terribly. I honestly think my 97 dodge dakota performs better than these cars.
So am i missing something a basic adjustment or am i just that bad?

Pervasive
26-05-2015, 01:27
Honestly I run mostly stock set ups and most of my issue was finding a controller setting that translated correctly.

The tires in practice are cold and tend to be very slippery.
But after that it's on like donkey kong.

I usually check diff setting. Note after tires are warmed up. Do I loose traction on accelerating out of corners. (Is TCS) coming on. If it's too much to handle with throttle control- I lower the accel diff (lower values) if I'm not losing any traction to start with I raise it till I do and then bump it down a few clicks.

Same for Decel diff. But higher numbers make it more manageable and lower numbers the car will rotate more braking ( I use this to help me in turns and raise it or lower it depending on what I need.

These help a bunch. The rest I sort of live with.

In GT4 mustang. I'll tend to move the weight to front and use the weight jacker if it's left handed turns or right handed turns. But not sure it's a rule that I'd apply to ever vehicle yet.

I think there's something wrong with save setups in a race anyway so it might be better to just get use to racing in stock set ups.

Again for me it was finding a controller set up. More then my driving skill (I'm descent driver in Forza games. Top 100/500 capable. Not really as fast as the best and the low speed turning was killing me. I'd be able to be fast but occasionally I just lose it with tank slappers all at low speed. (30-60ish mph). Every where else I was fine.

When I changed setting even driving on cold tires got to be ok.

-----
Can't wait to see answers, but I assume the vast majority will say it depends on the car.

MULTIVITZ
26-05-2015, 02:26
The default setups are not optimised to get the tyres into thier grip window. They are stable and show a cars character. You need to try them when the tyres are warm about 200F. Theres lots of guides about to help you enjoy the game.