PDA

View Full Version : High Tire Temperature



LM24z
26-05-2015, 11:31
Hello, I've checked around the forum and haven't found anything about a problem similar to this. I've done a few endurance races and the same problem has occurred several times. When starting a race the tire temp is okay and the little tire gauge is green. All the way through my first stint, the tire temperature is green and the tires show no signs of overheating. After my first stint (About 45 min/11 laps) at Le Mans, I pit and change tires. Immediately after exiting the pits, my tire temperature gauge is red, and after about a lap or so the temp is up to about 350 degrees. The tires stay extremely hot throughout the rest of the race, but the handling of the car and wear rate seem unaffected. Even if I change tires, the temperature gauge stays red. If anything, the wear seems better since I even double stinted a set of tires at one point and drove about 16 laps. I am running soft tires the whole time. I was wondering if other people are experiencing the same issue, and if it is normal to be able to have soft tires last a really long time? Is this already a known bug in the game? Thanks

SpaceMachine
26-05-2015, 11:47
I'm having very similar issues with tyre temperatures. I'm sure this must be a known issue.

dwalldorf
26-05-2015, 11:58
Did you take a look at the tire pressure when pitting? I noticed you can set it way higher than you can when in the box (pre-race). Maybe you have too high values in your pit strategy?

chig88
26-05-2015, 14:45
Same issue. I've found when setting my preferred temperature in the pit strategy creator the game just changes it. Every time I go back to edit the strategy the temps have been set very low, meaning the tyres get up to temperature much quicker & are easier to overheat.

ceeece
26-05-2015, 16:26
I'm trying to understand this myself (as I'm a clueless tuner). How do you combat hot (red) tires? Increase tire pressure? I'm sure there's more than one way to skin the cat. Adjust braking pressure? Etc.

JayChristmas
26-05-2015, 16:47
Perhaps have a look at the sections where you generate that temperaturein the telemetry hud! After this look to the replay and have a look to your tires, steering in that curves! Perhaps you steer much more, than the tires can bring down to the road! The Power of understeering may be bigger than the Power the tires keep in line!
Ansehen reason may be the balance of car, the balance of braking or the Submission, bumpers and rebounds! Have a look here to the hud too!
I m working on same problems with the ruf gt3 on some tracks like hockenheim

Sankyo
26-05-2015, 17:21
Please post details about how to reproduce this phenomenon guys, the more info the devs have the easier it is to track down possible bugs.

I take it that you all have made sure you're not running wet tyres on a dry track?

Srt8 300c
26-05-2015, 17:30
Double check tyre pressures in the Pit stops guys!
Even after a saved pit strategy they revert to full pressure which overheats the tyres rapidly.

Srt8 300c
26-05-2015, 17:33
Same issue. I've found when setting my preferred temperature in the pit strategy creator the game just changes it. Every time I go back to edit the strategy the temps have been set very low, meaning the tyres get up to temperature much quicker & are easier to overheat.

Thats odd, im on Xbox One and my pitstop tyre pressure are always maximum......
Even after saving 5/6 strategies.....

JayChristmas
26-05-2015, 18:40
It's, when you are too hard steering and too fast in curves with that settings!

JayChristmas
26-05-2015, 18:41
tires cant bring that steering to the track

LM24z
26-05-2015, 19:04
I'm pretty sure its a bug.... after changing my tires, they were already overheating just driving down the pit lane. There wasn't really a feeling of driving on cold tires when leaving the pits either. All my tire pressure settings are at default and I triple checked and made sure soft tires were my pit strategy. The tires seem to start heating up from the temperature they were at prior to making my pit stop. The temperature doesn't reset when putting a fresh set of tires on. Oh well, minor issue.... overall this games is still awesome.

Sankyo
26-05-2015, 19:06
I repeat, please post repro steps or a video of it happening so we have something to start a possible bug hunt with.

LM24z
26-05-2015, 19:54
Ok sorry, I will work on getting a video. Thanks

Spitfire77
26-05-2015, 22:38
I have seen my pit strategy get hosed.. or I hosed it by a tire switch... either way for some reason it saved with the minimal tire pressure .. I never change the tire pressure.. why would it go from the default for the car.. (I think this car was 1.40 in front) to the lowest possible? I think it took settings from another car's pit strategy maybe? I ended up deleting the pit strategy and trying to remember to create a new one each time during the practice round as a work around....

Edit - I will set my ps4 back to constant record so that when something like this happens I will have the video. Right now I have it set so that I have to trigger the recording to start.

Edit 2 - My issues are directly related to the pit strategy system not working properly and defaulting the tire pressures to min or max - I was taking videos this morning but forgot to upload them.... anyways in another thread a moderator stated it is a known issues that should be in the Xbone patch and later in the ps4 patch - http://forum.projectcarsgame.com/showthread.php?27837-Pit-Strategy-Tire-Pressure-Temp-and-Missing-Info&p=945206&viewfull=1#post945206