PDA

View Full Version : self changing gear ratios bug



MFP Dark One
27-05-2015, 14:20
i have seen the list of fixes to be applied tomorrow but is there any news on a fix for the gear ratio bug when using automatic gear box that would result in 4th 5th and 6th gear being the same and spinning the car out as this is a repeating bug in career mode for me

D1rty Duck UK
27-05-2015, 15:26
I have had this bug. GT3 round monza could hit 175 in qualifying, in the race the car wouldn't do more than 140 out of paribolica onto main straight before sitting on rev limiter.

All default settings apart from fuel load and tyres

mister dog
27-05-2015, 15:30
I experienced something of a similar nature, although i use a manual gearbox. In 4th-6th, the gear will suddenly reach the limiter without the engine accelerating gradually. I made a video of it happening and will post it here when it's uploaded.

When i had it yesterday i re calibrated my pedals and that solved the problem temporarily, but today it happened again.

ps. I'm on PC so i'm guessing this bug is cross platform.

mister dog
27-05-2015, 16:23
Bump! Here is the video, skip to 1:15 to see the bug in action, all of a sudden the car hits the limiter in 4th, 5th and 6th:


http://youtu.be/BrUkl9rLOew

mx5fornow
27-05-2015, 18:38
i am having the same problem and when i go to change the settings they wont stay saved!

Elmo
27-05-2015, 19:54
Thanks for the reports guys, I'll add this to the list. Mister Dog could you try to trigger the bug again and show the telemetry screen at the same time (the screen with the gear ratios displayed on the upper part)?

mister dog
27-05-2015, 19:59
Thanks for the reports guys, I'll add this to the list. Mister Dog could you try to trigger the bug again and show the telemetry screen at the same time (the screen with the gear ratios displayed on the upper part)?

Cheers, next time it happens.

mister dog
28-05-2015, 06:38
Cheers, next time it happens.
Actually no, as you can't see the telemetry in replays yet (can't drive with one hand and record it on my phone at the same time).

mister dog
29-05-2015, 10:25
Bump x2, managed to have it occur again just now and i had my telemetry on at the moment. The horizontal yellow bar under the gear indicator, that normally only moves up when switching gears was stuck in the middle when the revs went crazy.

Blackvault
29-05-2015, 10:26
Bump x2, managed to have it occur again just now and i had my telemetry on at the moment. The horizontal yellow bar under the gear indicator, that normally only moves up when switching gears was stuck in the middle when the revs went crazy.

It sounds like the clutch isn't disengaging then.

Pete

mister dog
29-05-2015, 10:28
It sounds like the clutch isn't disengaging then.

Pete

I use a sequential shifter and auto clutch by the way.

mister dog
30-08-2015, 16:31
Please ignore or delete this post.

d4ninho
31-08-2015, 12:13
spinning the wheels it looks like to me

mister dog
31-08-2015, 15:32
Edit: The problem i had with the clutch not responding 2 posts above (not the issue from the OP), was resolved by recalibrating pedals and shifters and assigning them again in PCARS. If the problem with the self changing gears pops up again i'll report back.

Apologies for any inconvenience caused :)