PDA

View Full Version : Car uncontrollable from quali to race?



Machinist90
29-05-2015, 11:18
Circuit: donington
Car:Lotus 98T

Practice and quali sessions,perfect no problem,race day comes and the car is uncontrollable like it's a whole new setup,can't get it without spinning out through the first few corners.
I checked the setup and it's the exact same from P & Q...tires are preheated in race (they even controlled better cold in quali)...any ideas why or anyone with the same issue? (weather is also the same)

Pink_650S
29-05-2015, 11:21
Fuel?
I once heard Ian say, that they also simulate the movement of the fuel.

Machinist90
29-05-2015, 11:22
Fuel?
I once heard Ian say, that they also simulate the movement of the fuel.

I haven't touched the fuel settings so I suppose I'm starting with the same amount as quali (the sliders were even) but I'll give it a try

Edit,no luck,the back end still swings out randomly as if it's drunk...it feels like a whole other setup but the numbers in setup are all identical...I don't understand

Ian Bell
29-05-2015, 11:31
Fuel?
I once heard Ian say, that they also simulate the movement of the fuel.

We do yes. It's sounding a bit like a heavy fuel tank. The 'slosh' movement of the fuel will dynamically change the centre of gravity.

Also, stiffen your front tyre pressures/arb and reduce front wing/increase rear.

Ian Bell
29-05-2015, 11:32
I haven't touched the fuel settings so I suppose I'm starting with the same amount as quali (the sliders were even) but I'll give it a try

Edit,no luck,the back end still swings out randomly as if it's drunk...it feels like a whole other setup but the numbers in setup are all identical...I don't understand

Print your tune setup for me Machinist and I'll sort it.

Is it in the first right hander (2nd gear) or the fast corners only?

Machinist90
29-05-2015, 11:32
We do yes. It's sounding a bit like a heavy fuel tank. The 'slosh' movement of the fuel will dynamically change the centre of gravity.

Also, stiffen your front tyre pressures/arb and reduce front wing/increase rear.

I'll try that but why does the setup I used for quali and practice all of a sudden became uncontrollable? I can't drive 10 yards without it violently pull to the right all of a sudden

Machinist90
29-05-2015, 11:33
Print your tune setup for me Machinist and I'll sort it.

Is it in the first right hander (2nd gear) or the fast corners only?

I'll get the setup in a second,thanks for the help Ian,it's the first right hander,i take that easy ok but then accelerating towards the next turn totally freaks out the car

Ian Bell
29-05-2015, 11:34
I'll try that but why does the setup I used for quali and practice all of a sudden became uncontrollable? I can't drive 10 yards without it violently pull to the right all of a sudden

These cars are very sensitive to weight differences, but what you're now describing sounds odd. More like a bug if it's violently pulling sideways.

This should not alter between Qually/Race but add 5% more to your deadzone and make sure you've hard reset your machine after 1.3 update.

RDogg
29-05-2015, 11:38
Keep in mind those things are pumping out just over 1200bhp, plus they are turbo charged!

Unfortunately we are not Senna! :(

NemethR
29-05-2015, 11:41
I think I experienced this issue yesterday.

It has nothing to do with the setup (i believe).

For some reason, the steering sensitivity was adjusted to like 1000%.
It hapened at Donington, with the Ginetta G40.

I noticed, that steering is a bit harder (FFB), then usual, and in the first corner, I suddenyl spun, then I tried, and it was like the input I do from the wheel is being multiplied, or something. Example: I turn the wheel 25 dergrees, and the car reacts as if I would turn it 120 degrees.

I exited (it was practice), and adjusted my steering sensitivity from 100% to 50%, and it was ok again.
No Idea what caused that, I did not touch the setup either.

Machinist90
29-05-2015, 11:42
These cars are very sensitive to weight differences, but what you're now describing sounds odd. More like a bug if it's violently pulling sideways.

This should not alter between Qually/Race but add 5% more to your deadzone and make sure you've hard reset your machine after 1.3 update.

Setup: only things I altered:
front tire pressures 1.00 bar
Traction control slip 0%
LSA:0
LSD:0
LSP:0
those last 3 sound odd but they made the car handle a lot better for me
front downforce:8.0
rear downforce 12

weird thing is (just tried this) when I take this setup to free practice it handles the same as quali and practice and I can drive it like a charm...in the calendar race it feels like a whole other car

Ian Bell
29-05-2015, 11:44
Setup: only things I altered:
front tire pressures 1.00 bar
Traction control slip 0%
LSA:0
LSD:0
LSP:0
those last 3 sound odd but they made the car handle a lot better for me
front downforce:8.0
rear downforce 12

weird thing is (just tried this) when I take this setup to free practice it handles the same as quali and practice and I can drive it like a charm...in the calendar race it feels like a whole other car

Soften the rear springs and dampers, fast bump, ignore slow.

Reduce front downforce.

Reduce rear tyre pressures.

But what you're describing sounds more to me like you're losing some FPS (compared to single car on track in FP) on the turn and that's affecting your control.

Patch 1.3 has some good gains here.

Machinist90
29-05-2015, 12:00
Soften the rear springs and dampers, fast bump, ignore slow.

Reduce front downforce.

Reduce rear tyre pressures.

But what you're describing sounds more to me like you're losing some FPS (compared to single car on track in FP) on the turn and that's affecting your control.

Patch 1.3 has some good gains here.

I already installed the patch and have the 18,7gb on harddrive...it doesn't look that extreme if it is a fps drop...it feels like driving on ice..I'll have a go with your suggestion,thanks again

Machinist90
29-05-2015, 12:08
tested to see if it was FPS so I tried a custom race weekend,no problems there,went back to career and problem seems solved,no idea what happened there or why but backing out rather than just restarting race seems to have fixed it,maybe a weird one-time glitchy thing,but if it happens again with someone else best advice is backing out career and go back in. Thanks for the quick response and tuning tips Ian

FLX81
29-05-2015, 13:13
If this is in a career invitational race, it is most probably a bug. The game somehow randomly generates börked setups for those. I ve seen multiple reports, for example with the BMW M1 invitational race at Zolder. Somehow the brakes get screwed up, so that the car spins to the left when you re braking. People checked the setup, it was totally wrong and it reverted to those bizarre numbers despite saving a new setup for that car at Zolder. Seen similar reports for the Focus, the Caterhams and some other cars.

NaRP
29-05-2015, 19:00
Limited Speed Acceleration = 0 is a very good solution. Other values seems to have only a small effect.

Thanks

Mancunain
29-05-2015, 19:53
its happened to me.. 2 times.. not sure if it was career or online.. and sorry but i have no recollection of when it happened or what was done prior to it.. like pit in or something...
no damage was indicated on screen.. but it was like i was driving with a rear puncture.. it veers u side to side whilst driving, but ease off or let go and its straight again.. its defo some sort of bug imo.. at 1st it thought it was damage.. or rear puncture.. but nothing came up to tell me. Cant recall if i tried again after reset or went online lobby.. next time i'll try to explain what went on before/during

Rubrbrnr
29-05-2015, 21:27
If this is in a career invitational race, it is most probably a bug. The game somehow randomly generates börked setups for those. I ve seen multiple reports, for example with the BMW M1 invitational race at Zolder. Somehow the brakes get screwed up, so that the car spins to the left when you re braking. People checked the setup, it was totally wrong and it reverted to those bizarre numbers despite saving a new setup for that car at Zolder. Seen similar reports for the Focus, the Caterhams and some other cars.

Yes, i've run into this (bug?) as well on the M1 invitationals. Suddenly my setup has completely changed when I went from quali to race at Spa (noticed my rear wing settings and gear ratios were drastically different).

Also, not sure whether this is related or just a completely separate bug, but I was practicing at Zolder last night (M1 invitational), I changed some FFB settings in the garage, and then went to go out on-track and the car literally exploded as I turned right, out of the garage. Nearly every body panel was destroyed and the car looked like I rolled it about 10 times at 200mph LOL.

Funkjunky
30-05-2015, 03:57
I had a problem like this for hours... Without making a single change to my set up, out of the blue every car I drove on any track acted like it was driving on ice no matter what i drove, I couldnt drive in a straight line without swerving off the track within ten seconds. it was insane... After three hours of confirming that nothing had changed in any art of my set up, i rebooted my PS4 and the problem completely dissapeared..

Machinist90
30-05-2015, 09:49
If this is in a career invitational race, it is most probably a bug. The game somehow randomly generates börked setups for those. I ve seen multiple reports, for example with the BMW M1 invitational race at Zolder. Somehow the brakes get screwed up, so that the car spins to the left when you re braking. People checked the setup, it was totally wrong and it reverted to those bizarre numbers despite saving a new setup for that car at Zolder. Seen similar reports for the Focus, the Caterhams and some other cars.

probably with the 1.3 patch then? because I never encountered this before the patch

Machinist90
30-05-2015, 09:50
I had a problem like this for hours... Without making a single change to my set up, out of the blue every car I drove on any track acted like it was driving on ice no matter what i drove, I couldnt drive in a straight line without swerving off the track within ten seconds. it was insane... After three hours of confirming that nothing had changed in any art of my set up, i rebooted my PS4 and the problem completely dissapeared..

for me backing out of career and trying the setup in a free practice fixed it for me

Machinist90
30-05-2015, 09:51
Yes, i've run into this (bug?) as well on the M1 invitationals. Suddenly my setup has completely changed when I went from quali to race at Spa (noticed my rear wing settings and gear ratios were drastically different).

Also, not sure whether this is related or just a completely separate bug, but I was practicing at Zolder last night (M1 invitational), I changed some FFB settings in the garage, and then went to go out on-track and the car literally exploded as I turned right, out of the garage. Nearly every body panel was destroyed and the car looked like I rolled it about 10 times at 200mph LOL.

That's the closed-garage zolder bug...I think the 1.3 patch fixed that..or 1.2..anyway it says "fixed" on the issues list forumpost

paul98266
03-06-2015, 09:18
its happened to me.. 2 times.. not sure if it was career or online.. and sorry but i have no recollection of when it happened or what was done prior to it.. like pit in or something...
no damage was indicated on screen.. but it was like i was driving with a rear puncture.. it veers u side to side whilst driving, but ease off or let go and its straight again.. its defo some sort of bug imo.. at 1st it thought it was damage.. or rear puncture.. but nothing came up to tell me. Cant recall if i tried again after reset or went online lobby.. next time i'll try to explain what went on before/during

I have had a similar issue in career invitational races, where my car is perfect in practice and quali, when it comes to race gearing is messed up, tyres are overheating and handling all over the place , i went into setup and almost every setting had been changed,low tyre pressures weird gearing etc, i have had this problem in the bmw 320 group5 and the sierra cossie last night, seems to be a bug i hope they fix it soon.