PDA

View Full Version : Freezing on joining online / Boots back to dash



astr4twin
29-05-2015, 15:44
I installed the new update today and am finding it increasingly difficult to get into a multiplayer game. Around 80% of the time i try to join the game freezes (makes a strange buzzing noise) and throws me back to the dashboard.
Game is pretty much unplayable online which is my main reason for purchasing the game.

Im not sure if this is due in a future update but the sound still randomly glitches when slowing down for corners

Video shows what keeps continually happening to me,

https://youtu.be/D56BRucwBGk

http://youtu.be/kzZs2C31fuQ

BlastByte
29-05-2015, 20:36
Exact same thing has started happening to me this evening, been trying to play since getting home from work 3 hours ago and I've managed to get into 2 lobbies. The game has frozen on the looking for multiplayer game screen with that horrendous sound loop 15-20 times now since I performed a hard reset and left the console off for 20 minutes and I haven't been able to get into another lobby since.

robnroll88
29-05-2015, 20:54
WTF, I have got the same thing, 40 minutes and still can't get online, the game crashes on the joining lobby screen and does that bloody sound loop, this is ridiculous, just wanted to sit down with a beer and have a few races online and you can't even do that anymore, thats it for me, I'm done

Stu1903
30-05-2015, 13:15
Iv found same problem. Although i find that if u go to random race or something it connects online more often. I was online in qualifying with 15 other racers. But it would not let me drive out of the pits. There was a padlock beside drive. Could someone plz explain this to me?

Kulch
30-05-2015, 23:59
Its been happening for 2 days, pretty much when the patch came out and nobody has responded. Its piss poor form I wish this game got recalled on Xbox, ive never seen a more shakey game in 30 years. In the old days we would blow into the cartridge, now what?

OctoberDusk06
31-05-2015, 00:09
I had the same experience in trying to organize the first of many races today in a PRIVATE LOBBY of 10-14 players for a major SIM racing website (xbox one). The game was absolutely unplayable, randomly booting players and freezing up, either on the host (me) or other players. This is unacceptable and a breach of the promise that we were given when we purchased the game. We tried to do everything we could for 90 minutes to no avail.

Sathiroth
31-05-2015, 01:16
Try my suggestion in http://forum.projectcarsgame.com/showthread.php?28654-Looking-for-multiplayer-crashes-to-dashboard

Clear any search criteria
Find a match or search for 5-10 seconds then
Back out or cancel
Re-search with your preferred criteria

Dynomight Motorsports
31-05-2015, 01:28
I'm in the same League as OctoberDusk06, and I can confirm 11 of us could not enter into a Multiplayer race at the same time. Someone would get disconnected or couldn't be heard in Game Chat without warning. I know my game froze 10-15 times, Quitting out a few times and even doing 3 hard resets. Multiplayer wasn't a problem before the patch, but then again we never had this many people online for a race before. Some occasions I'm able to Join Game by going to another Drivers Profile, but at some point that wasn't even available. What we found that the room was only stable with 5 or less players. 6 players and someone would freeze and drop out. As it was I could only hear one player and he had to be my messenger.