PDA

View Full Version : In game drivers hands problem



Bulls
02-06-2015, 14:08
It's a stupid problem to have but it's a problem that grinds my OCD.

Regardless of what car it is and what settings I've tried changing I keep getting a thing where the in game steering wheel rotates as it should but the driver hands stays in one place. If anybody has any advice on how to fix this I'd be very grateful.


https://www.youtube.com/watch?v=egKW-aSbUIc

MysterG
02-06-2015, 14:15
I don't recall this being reported before ...

Could you post your hardware specs.

Roger Prynne
02-06-2015, 15:25
Yeah we had this quite a lot in the early days but can't remember the resolve for it now.

Bulls
02-06-2015, 15:43
Motherboard: Gigabyte Z97X - Gaming 7 CPU: Intel i5-4690K @ 3.9GHz Graphics Card: Radeon R9 280 3072MB Memory: Kingston HyperX 8GB 1866MHz Operating System: Windows 8.1 64Bit

I'm not sure what else you might need just give me a shout if I missed something. Included below is a video of the problem as well...


https://youtu.be/6N4ye10yas0?t=7m33s

Bulls
02-06-2015, 19:47
Had to turn it off completely now. It's gone from static hands to hands that are jumping all over the place

Bulls
04-06-2015, 17:03
I don't recall this being reported before ...

Could you post your hardware specs.

Any ideas on how to fix this problem or just an update of if you guys are looking at it or not.

Bulls
06-06-2015, 05:56
I guess I'll just put up with it. There's very little to no point in this support forum. Even just a post to say someone is looking into it would be nice. But I guess once the consumer bought the game it's pretty much job done by the developer, even if it's a broken product

Roger Prynne
06-06-2015, 10:40
Someone is looking into it, but no one can reproduce it.

Saloei
06-06-2015, 16:55
I'm having the same problem as the original poster described.

Bulls
07-06-2015, 13:38
Someone is looking into it, but no one can reproduce it.

Thank you Roger, I've tried various different settings and options but nothing works. As a last resort I'm going to assume the fact that I installed the game from a disc might have something to do with it. So I uninstalled everything and are currently downloading it again via Steam...I'll keep you updated. Also the game crashes during the loading of replays but I'm sure there's a thread for that somewhere else.

Edit: No, installing the game again does nothing. The problem remains.

Roger Prynne
07-06-2015, 13:41
Thank you Roger, I've tried various different settings and options but nothing works. As a last resort I'm going to assume the fact that I installed the game from a disc might have something to do with it. So I uninstalled everything and are currently downloading it again via Steam...I'll keep you updated. Also the game crashes during the loading of replays but I'm sure there's a thread for that somewhere else.
Turn off Shared Memory.... and there is a fix coming for this.

http://forum.projectcarsgame.com/showthread.php?28963-Really-Upset-lost-all-my-game-saves-for-no-apparent-reason!

Bulls
18-07-2015, 12:59
I've been advised to give this thread a bump.

Roger Prynne
18-07-2015, 13:07
Your still getting the same problem with the wheel and hands?

Bulls
18-07-2015, 18:04
Your still getting the same problem with the wheel and hands?

Yep, the hands stay in one place while the steering wheel rotates.

Saloei
18-07-2015, 18:17
Yep, the hands stay in one place while the steering wheel rotates.
My problem was the same as yours. It was fixed by deleting the "default.sav" file located E:\steam\userdata\10933037\234630\local\project cars\profiles folder. After deleting, I loaded the game and a new one was created. Of course your Steam folder location will be different. My Steam folder is located on my E: drive. Take pictures of all your settings in Options before you delete the file, and then go back and set them how you see in your pics.

Mad Al
18-07-2015, 18:27
My problem was the same as yours. It was fixed by deleting the "default.sav" file located E:\steam\userdata\10933037\234630\local\project cars\profiles folder. After deleting, I loaded the game and a new one was created. Of course your Steam folder location will be different. My Steam folder is located on my E: drive. Take pictures of all your settings in Options before you delete the file, and then go back and set them how you see in your pics.

Note that that will remove all progress in single player career too..

Roger Prynne
18-07-2015, 18:52
Make a copy of the default.sav before deleting it then you can test if it works, and can always put it back if you need to.


Wherever Steam is installed\Steam\userdata\<your Steam ID>\234630\local\project cars\profiles\default.sav

Bulls
18-07-2015, 22:16
Thank you for the suggestion guys, I'll give it a go and report back.

Bulls
18-07-2015, 22:34
PROBLEM SOLVED!!!

Thank you Saloei, you're a legend!!!!

Saloei
18-07-2015, 22:51
PROBLEM SOLVED!!!

Thank you Saloei, you're a legend!!!!
One of the posters here gave me that solution. Funny thing was the solution was for hud object placement, but it fixed my hand problem.

Bluedice
19-07-2015, 05:13
That's how Bruce Lee looked like when driving. Ninja style! :D