PDA

View Full Version : Curiouser and curiouser - FFB weirdness on the T300RS - advice needed...



Spirit X
08-06-2015, 22:19
Shortly after getting my T300RS for PS4 I experienced the 'cannot calibrate' problem and a kind soul on the forum was able to guide in the right direction for a fix.

So with a correctly calibrating wheel I went back to the game and experienced some very odd stuff. Now I haven't had a wheel before and I don't drive a car so I'm not even sure if this is an actual issue....although you'll knock me down with a feather if it's not.

I was racing Formula C around Azure Circuit and in short, it felt like the ffb was backwards. What I mean by that is that instead of offering resistance into corners, the wheel wanted to turn more and more and was pulling me into the corners (and nearly yanking me arm off in the process). It was light under acceleration (which I assume was correct) but it was also light under braking and the only time it really did much was once I went into a turn...at which point the wheel would try to turn way more than I wanted to and I had to fight it back toward the middle during the slower corners especially.

Now what I'm trying to figure out is do I have a duff wheel or am I experiencing a known pCARS bug? I'm hoping it's the latter obviously as then I won't have to send the wheel back and have go through that whole rigamarole.

I made a vid of a lap with the telemetry up in the hope that there are some clever people out there who understand how to interpret the ffb display and may be able to shed some light on this. After the lap I stop the car and turn the wheel left and right a couple of times, during which time it was still trying to pull the steering toward full lock. I also show my ffb settings for the car although I doubt this is of any use. They're just a mix of Jack Spade's and bManic's settings.

Well here's the vid and thanks in advance for any advice. And I know it's a poor lap but the wheel still feels very odd to me, even without the issues I'm having. That's my excuse and I'm sticking to it!


https://www.youtube.com/watch?v=r2EvLcX4ebY

Emilio
08-06-2015, 23:29
Hi Spirit X, I had tried to help you with a problem with your wheel doing a non stop calibration when you started up your PC or PS4. I unfortunately could not help you but it seems like that problem was fixed. Just curious as to what the solution was? In case it ever comes up again for another person with the same problem.

Spirit X
08-06-2015, 23:37
The answer is in the thread where you helped me Emilio: http://forum.projectcarsgame.com/showthread.php?30017-Anyone-else-had-this-T300RS-issue

There is a link to YouTube vid and in the comments to that vid is a link to a calibration application that can be downloaded.

Emilio
09-06-2015, 01:01
The answer is in the thread where you helped me Emilio: http://forum.projectcarsgame.com/showthread.php?30017-Anyone-else-had-this-T300RS-issue

There is a link to YouTube vid and in the comments to that vid is a link to a calibration application that can be downloaded.

The stand by problem, didn't think of that at the time, and that happened to me (palm to face)...lol