PDA

View Full Version : Complet controlls ingame stop working randomly



jphh93
11-06-2015, 23:21
Hey guys,
i just have a weird bug in PCars.

I have a Acer Aspire V5-573G and the game really works fine (I5-4200U, Gt750m, 8 GB Ram)

Well, my gaming hardware is a G19, a DFGT, the G35 headset and Fanatec CSR Elite-Pedals.


So my problem just start randomly (every 2-5 times) when i try to drive to the track. If i press the Drive-Button, sometimes the Wheel, the paddles and the ingame-controlls for the game stop working (ESC for the menu ect. ect) I just can tab out of the game and have to close it.

Itīs really annoying because i just havenīt no other problems with the game. Has anyone a workaround for this? The Problem ist not energy-related (energyoptions of the notebook are @ maximum). I usw the newest driver from the hardware and the logitech profiler.

I really hope that someone know how to fix that.

Sampo
11-06-2015, 23:42
Just a thought, but do you have any 'bloatware' from Acer running on your computer? Some Acer programs that came with the computer but don't really do anything for you. Sometimes they interfere with other programs.

jphh93
11-06-2015, 23:48
No, not really. Just the Recovery-manager, the rest is uninstalled. But i donīt think that this cause the problem.

Flihp
12-06-2015, 00:14
I'll tell you a little weird story. :) .... this goes back to AC, i was having problems with my wheel FFB just disappearing if i stopped on track for a minute or so with no input. ffb gone, sometimes controller gone. still had keyboard... tried several things . it turned out that by disabling USB 3 support in bios, fixed this issue. However if i have an external drive (USB 3) plugged into either usb 2 or usb 3 ( bios still disabled), i will randomly lose my keyboard. but its not a game specific thing, its a power or usb drivers problem or a misfiring external. :)

Phil

Narcarsiss
12-06-2015, 02:57
Same here Xbox One controller Playing Project Cars I get the controller lights flickering then looses power and turns off.

I need to disconnect cable from controller and plug back in for it to work. again. (without rebooting game)


This is more so apparent after 1.4 2-3 Times just trying to go around Nurb.

Thinks I have Tried:
Put pc in Performance Mode.
Set usb devices to Not sleep.
Bios enable Legacy USB devices.
Remove all other USB devices (besides Keyboard/Mouse)
Verify Game Install.
Test with other Games (no issue on Tomb Raider, ARK, AC or dosbox)
(system is clean from spyware, virus etc. Even have Avast on Gaming Mode)

Umer Ahmad
12-06-2015, 04:13
controller pluuged into USB2.0 or USB3.0 port? I would suggest 2.0 port

hmm..have you disabled AMD auto-overclocking in your BIOS already? That was a problem with the 8350 CPU and project cars. (well not directly fault of project cars but the game pushes CPU to max performance and CPU starts to over/underclock by itself)

Narcarsiss
12-06-2015, 04:33
controller pluuged into USB2.0 or USB3.0 port? I would suggest 2.0 port

hmm..have you disabled AMD auto-overclocking in your BIOS already? That was a problem with the 8350 CPU and project cars. (well not directly fault of project cars but the game pushes CPU to max performance and CPU starts to over/underclock by itself)

AMD auto Overclocking Yes it is Disabled.
My Motherboard does not have USB2.0 ports.
CPU only does 15-34% ingame depending on AI amount. 20Cars = 30% CPU usage.

jphh93
12-06-2015, 10:27
I'll tell you a little weird story. :) .... this goes back to AC, i was having problems with my wheel FFB just disappearing if i stopped on track for a minute or so with no input. ffb gone, sometimes controller gone. still had keyboard... tried several things . it turned out that by disabling USB 3 support in bios, fixed this issue. However if i have an external drive (USB 3) plugged into either usb 2 or usb 3 ( bios still disabled), i will randomly lose my keyboard. but its not a game specific thing, its a power or usb drivers problem or a misfiring external. :)

Phil

I hadn't: no Problems with my usb configurations, never. I plug my g19 into the usb 3.0 Port, the Rest into 2.0 Ports. Läßt night i had no Problems @ all. I remember that i just had this Problem in Lobbys of my buddy. He has c++ rintimes errors randomly ect. Maybe there is some trouble in his configuration.

And i dont think that the Problem is regulated to the usb Port. Cause the Controls freeze, when they freezz, at the Same time on every track. In that Moment, i Start to drive out vrom the pits i have no control. If i Not having this Problem i can drive and drive and drive.

doneta
12-06-2015, 15:05
I've had this happen too. All controls, including ESC, completely fail to respond. The worst is when it happens on the starting grid. Your race is done and people usually end up smashing into your car, ending their race too. :(