PDA

View Full Version : Crashes on Replay at same point



Mancunain
12-06-2015, 00:59
HI,
Think its a new issue since the patch.. as ive watched a few replays in the past with no issues.. but this time i was recording it.. so arguments over the game or OBD software, but saw in another post tonight someone else had same issue trying to record their replay to post online..

It happens at the same point on the same lap every time..

anyone else having same issues?

xavier
12-06-2015, 02:48
Yes having same issue. Didn't have it before the update they had today. Thought I was the only one lol

Alan Dallas
12-06-2015, 03:17
HI,
Think its a new issue since the patch.. as ive watched a few replays in the past with no issues.. but this time i was recording it.. so arguments over the game or OBD software, but saw in another post tonight someone else had same issue trying to record their replay to post online..

It happens at the same point on the same lap every time..

anyone else having same issues?

Sounds like a corrupt reply file. I had a replay(deleted) that crashed the game every time but others don't.

xavier
12-06-2015, 03:29
Sounds like a corrupt reply file. I had a replay(deleted) that crashed the game every time but others don't.


Maybe, but I have watched replay two days ago and it was fine so it wouldn't make sense.

zegerman83
12-06-2015, 07:12
After yesterday's update I'm having the same issue :-S Worked all fine until this morning.

It's happening on more than one replay / highlight.

flymar
12-06-2015, 07:17
This is about after race replay or saved replay?
If the 2nd, could you please post the *med file so I can check it here?
(I wouldn't be surprised if that's incompatibility between versions).

zegerman83
12-06-2015, 07:19
I'm having the issue with the race replays located under profile -> highlights. Seems it's happening at the same point, like one second after the green flag.

flymar
12-06-2015, 07:21
So, could you please post the *med file so I can check it here? (of course if you are on PC, otherwise, ignore the request)

zegerman83
12-06-2015, 07:24
Sorry I'm new, can you please help me out locating the *med file?

Thank you

flymar
12-06-2015, 07:27
...\Steam\userdata\[user_ID]\234630\local\project cars\media
The screenies and replays are there with coded names so it might be problem to choose the correct one.
You can zip it all and share with some dropbox like service. I can watch them all:)

zegerman83
12-06-2015, 07:36
Ok, I managed to find the two highlights I tested and that crash the game, they're being zipped and I'll upload them soon on onedrive.

Thank you for being hands on.

zegerman83
12-06-2015, 08:11
Ok here they are (both from the 18th may, one on 21:43 and the other 23:01)

https://onedrive.live.com/redir?resid=90aebee836874774!42072&authkey=!AH-rupWKj3DofOE&ithint=file%2czip

Let me know if you're having problems downloading the file.

The crash happens on both one second after the cars start driving, replay camera.
The track is "Nordschleife (cca. 20km)", the car is "BMW M1 Procar".

Same thing happens with the replay on Imola, so as it seems it's not track related.

SYMPTOMS: 1sec after the start of the race the screen freezes, and then I can hear the cars passing by (audio still working), and then the game crashes.

zegerman83
12-06-2015, 12:21
:-( The bug is still here after you launched today's 3Mb update.

PS: I had a scandisk run on the drive where the highlights are located, all fine. Verified the local game data on steam, all fine over there too.

Gordon
12-06-2015, 12:36
I'm getting this issue on replays recorded pre-patch, but not on any new ones.

zegerman83
12-06-2015, 12:42
I'm getting this issue on replays recorded pre-patch, but not on any new ones.

Yes I immagined it could be something like that, didn't have the time to install the wheel and drive a new race.
Would be a pity to lose the old replays but hey, that's life. Everything else looks fine for now, even some slight performance imporvement.

t0daY
12-06-2015, 12:52
...\Steam\userdata\[user_ID]\234630\local\project cars\media
The screenies and replays are there with coded names so it might be problem to choose the correct one.
You can zip it all and share with some dropbox like service. I can watch them all:)

Got the same issue like all here, at a specific point the replay crashs and also the game itself. At 15:11 I guess is the crashing point, maybe you can have a look :)

https://www.dropbox.com/s/ek7i5u55ptlkcp7/mr4ntdtvn0mgfb5we.med?dl=0

doneta
12-06-2015, 14:53
Same issue here. None of my replays recorded before 1.4 work. Just as others said, they play for a few seconds, the video freezes but the audio continues. When you alt-tab out of this, I get an "unhandled exception trapped" error. Replays recorded after 1.4 patch work fine. This is very disappointing. How was this not tested for proper function? :(

zegerman83
12-06-2015, 15:22
Got the same issue like all here, at a specific point the replay crashs and also the game itself. At 15:11 I guess is the crashing point, maybe you can have a look :)

https://www.dropbox.com/s/ek7i5u55ptlkcp7/mr4ntdtvn0mgfb5we.med?dl=0

I tried you replay, and it crashed at 15:11 like you said.

After comparing to my issue, it could be due to "tire smoke" or due to the "start" of the race

t0daY
12-06-2015, 15:42
I tried you replay, and it crashed at 15:11 like you said.

After comparing to my issue, it could be due to "tire smoke" or due to the "start" of the race

hm would be sad... had a big fight with a friend, wanted to upload it :/ but thanks for taking your time watching my replay :)

flymar
12-06-2015, 16:30
I can confirm. Crashes about 15:00, all mine right after load... deleted.

Bruno Alexandre
12-06-2015, 17:22
Thanks for the feedback guys, seems to be something to do with the pitstops we're checking what could be causing it. In the meanwhile please avoid watching long replays (+4min).

zegerman83
13-06-2015, 08:31
Thanks for the feedback guys, seems to be something to do with the pitstops we're checking what could be causing it. In the meanwhile please avoid watching long replays (+4min).

I must tell you that neither of the pre 1.4 patch replays that are under 4min are working either :-(

Tofty
13-06-2015, 12:02
I also have a simular problem. yesterday (after the patch was released) me and some friends raced 1,5 hours on Circuit de la Sarthe, and i saved the replay, but my game just crashes whenever i try too play it. even with "shared memory" set too off. Does it mean that my replay is broken and will never work? or could it be possible it will work in the future after the glitch has been fixed :) ?

Bealdor
13-06-2015, 20:48
Thanks for feedback guys. Added to Known Issues list (http://forum.projectcarsgame.com/showthread.php?22315-Known-Issues-Collective-Thread-%28PC%29-Not-for-bug-reporting!-Updated-08-06).

zegerman83
03-07-2015, 08:30
Thanks for feedback guys. Added to Known Issues list (http://forum.projectcarsgame.com/showthread.php?22315-Known-Issues-Collective-Thread-%28PC%29-Not-for-bug-reporting!-Updated-08-06).

You should re-add it because the bug is still here after the 2.0 update

The text file from /My Documents/Project Cars/dbgSession/Dbg {date} @ {time}/ folder says


[Msg] : Unhandled exception trapped. EXCEPTION_ACCESS_VIOLATION at 0x40282a51. Reading from Address 0xffffffff. Thread 0x00001a38