PDA

View Full Version : PC crash on car setup



maxpower85
12-06-2015, 04:09
My PC crashes sometimes when I adjust my car setup. On boot, my bios said "ASUS Power surge detected - computer shut down to protect etc.."
No problem while i'm racing and on other games.
I don't know what it could be.. This happen only in the garage menu, if I set my car in game I never had this issue..

Krobo
21-07-2015, 19:10
--------------------------------------------------------------------------------
Join Date:May 2015Posts:52



Been searching for a place to report this with no luck so im posting here , as my issues started in garage menu ,but don't know if its connected ..


Ok I have had a strange crash/ freeze .. with no dump file and complete pc lock up

explanation/symptom's = playing MP session 12 players open wheel @ donnington GP

20 min P, 20 min Q, 6 lap race ..

P session was fine .. then with arund 1:00 left in Q session I wanted to go back to garage set ups and remove some fuel from race set , as soon as I left 3d world/entered the setting menu the game froze and no buttons worked ..

after a min or 2 I tried to ctrl/alt/del/ = nothing I also tried to alt /tab ..no luck , at this point I was still at the frozen garage setting screen but then the screen went dark ,not a blue screen, you could see it was still on but just a dark back lit screen ..

nothing I did would let me out so I went for the off switch ..held it in and within 5 secs the PC shut down .. ok ! now it gets ugly .. after waiting a few min I tried to RS the PC , it started but no boot menu ! just the same back lit screen with no mouse or anything the PC is locked up hard still !

so now I go for the main power switch in the back ..shut it off via power supply switch .. wait a few switch it back on and same thing .. no boot up ,it starts into the same locked up state with a slightly back lit screen ,no mouse ,no keyboard I tried shutting it down/restarting for a few hours then finally went to sleep (2am), fearing it was my expensive vid card I didn't get much sleep ! lol

Ok first thing in the AM I fire it up and it boots ! ya ! but goes right into the DOS message "your computer will not start run windows repair" so after 30 min of that useless program running and finding nothing but saying "windows can not repair please send this info to MS" bla bla .. I went for the reboot and start windows normally ..

so now its up again but im a little scared to fire pCars up again after going threw all that ;-/ has anyone else had something like this happen ??
Im not convinced it only pCars causing this so don't think im saying its not on my end as well , I do also play BF4 AC and rf2 and haven't had this happen yet with any other games ..

again no logs to upload .. I checked and the latest debug logs are from 2015/7/15 a week or so ago ..

man I was having a blast before the freeze tho ..lol

thanks !