PDA

View Full Version : Wrong gear shown at the start of a race



Sessionerror
17-06-2015, 21:09
I want to report an issued or ask if anyone can confirm it. I was quite sure I already read about it somewhere but I couldn't find it and it's not listed in the known issues collective thread.

If I do a race weekend or an online race that includes a qualifiyng, a wrong gear is shown at the start of the race. It looks like the last gear that has been used in qualifying is being shown, even if I'm still in "N". I was also able to reproduce this issue in time trials at point to point tracks.

Can anybody confirm this so it can be added to the known issues thread?

MK153
17-06-2015, 21:33
Can anybody confirm this so it can be added to the known issues thread?

Yep this happens to me - you are referring to the gear on the motec - not on the HUD right?

Sessionerror
17-06-2015, 21:37
Right, the gear on the motec. Already ended up in crashes at the start as I thought I was in first gear but actually still was in neutral :D

danpinho
18-06-2015, 04:08
Right, the gear on the motec. Already ended up in crashes at the start as I thought I was in first gear but actually still was in neutral :D

Same here.

Eric Rowland
23-06-2015, 03:51
deleted

Jd42
26-06-2015, 03:37
Yep... Me to.. In cockpit view. Even happens during an entire replay.

Warren1571
26-06-2015, 04:24
Yes, I've had the same issue too, running in cockpit view - for example in the Ginetta G40, display is showing 5th gear as that is what I finished qualy in. So off the line I panicked and downshifted multiple times when the lights went green only to throw the thing into reverse and crash into the car behind me ...... crazy.

It is definitely an issue, it needs to reset to neutral after qualy. Not sure if SMS know about this?

Sessionerror
26-06-2015, 05:37
It is definitely an issue, it needs to reset to neutral after qualy. Not sure if SMS know about this?

It's now listed in the known issues collective thread (http://forum.projectcarsgame.com/showthread.php?22495-Known-Issues-Collective-Thread-%28PS4%29-Not-for-bug-reporting!-Updated-31-05&highlight=weather+sync), so they should be ;)

OppaErich
26-06-2015, 06:37
Aha, now I can stop wondering what the big 4 in the middle of the display is trying to tell me.

tjezc
09-03-2016, 00:58
I have experienced this just last week. I do not care about it really so I can't remember what car/track it was, or even if it was SP or online. I just know it happened :)

Prontopac
12-03-2016, 06:17
Same problem here from cockpit view. I now know to look quickly at the gear setting, put my foot on the brake and run through the gears until I get to neutral. It's annoying as I have to lose my concentration while the lights countdown to green.

JohnSchoonsBeard
13-03-2016, 08:12
I had it happen in an online race in the IndyCar at Road America. There had been a Quali.

hkraft300
14-03-2016, 05:15
If you're in the pits in the previous session before the race, cockpit view will show you in neutral at the grid lights.
Otherwise its a quick down-up change to have the display show you're in neutral.