PDA

View Full Version : Multiplayer issues



widcard
19-06-2015, 16:05
It can take a fair amount of time to join what I would call a good lobby full of great people who really just want to have some good old fashion clean racing, no rammers, no one sitting in the middle of the track just waiting to wreck you at the first chance they can get and all the other stunts they will pull, but now just after a few races it will crash almost every time as it's loading back to lobby, this is really starting to get frustrating. so is this happening more often for some of you other guys after 1.4? post a comment and let me know, thanks.

OpticalHercules
19-06-2015, 17:14
As far as the crashing, I had one crash to PCars menu in about 6 hours of MP yesterday. Maybe that's par, maybe I'm ahead of the bar on that, i don't know.

As to finding a good lobby, try finding a group to play with. If you're on Xbox and not PC as your profile says (this is the xbox forum), check out http://nacrassociation.proboards.com/ We have some weekly events going,and nearly every night will have 3-8 people (usually 5ish) hanging out and racing all kinds of cars and tracks both public and private. Skill doesn't matter so long as you aren't an intentional wrecker. We're just looking for active bodies who want a place to hang out!

widcard
19-06-2015, 17:52
As far as the crashing, I had one crash to PCars menu in about 6 hours of MP yesterday. Maybe that's par, maybe I'm ahead of the bar on that, i don't know.

As to finding a good lobby, try finding a group to play with. If you're on Xbox and not PC as your profile says (this is the xbox forum), check out http://nacrassociation.proboards.com/ We have some weekly events going,and nearly every night will have 3-8 people (usually 5ish) hanging out and racing all kinds of cars and tracks both public and private. Skill doesn't matter so long as you aren't an intentional wrecker. We're just looking for active bodies who want a place to hang out! No rammer here. sounds good, I'll look for you guys. Thanks again.

baznitch
21-06-2015, 06:30
We started a clio cup championship with 9 driver's on the release of the 1.4 patch. Was very frustrating due to constant lag and also people being dropped from the lobby plus we had trouble with people not being able to hear each other.

widcard
21-06-2015, 18:34
Yeah I can only emagine for people trying to get a league going this is becoming a very frustrating event by now with player's being dropped, I'm also hearing grumblings about lost position on rolling start's and even standing start's because they lag and that will give other player's an unfair advantage, it can cause a few us to run into the back of another car at the start when we don't mean to and you do hear some colorful commentary about it, but once the race get's going we do our best to make up for lost ground. This "whole" crashing back to dashboard just after a few Multiplayer races is on another level for me.