PDA

View Full Version : [INVESTIGATING] Road America community event freezing and the Bentleys turned red



Jonf1927
19-06-2015, 18:05
Just trying to race the Wisconsin Retrospective event, on four of the last five attempts the game has frozen when I have tried to exit the event meaning I have to quit the game. Now the Bentley is appearing in a plain red livery. Seriously. Anyone else experienced this?!

208391

AtomicSphincter
19-06-2015, 18:09
I had that happen once, same red color.

Umer Ahmad
19-06-2015, 18:12
You got the MUSHROOM! Go go go

Gonna escalate this to the programmers

Jonf1927
19-06-2015, 18:15
You got the MUSHROOM! Go go go

Gonna escalate this to the programmers

Ta. Literally can't quit Wisconsin now without it crashing. Going to turn the game off and go out in the sun

Umer Ahmad
19-06-2015, 18:24
Some general "healthy xb" suggestions here. I'm wondering if this is thermal/heat related in some way. Let the unit cool for 10 mins, give it a power cycle and test again.

Does XB1 have a screen overlay where you guys can monitor the temps?

FMS TopSecret
19-06-2015, 18:42
I have had the red paint in numerous cars, it does this when you have your xbox on Instant on and if you carry on your progress after turning it back on without reloading the game. when you pause it will sometimes say player instead of your GT, and then the car paint will be red instead of a chosen one. this is the only way I've had this happen.

FA RACING 01
19-06-2015, 19:14
I get the red Bentley in my garage after I loaded a setup all the time.

FLASHRADAR
21-06-2015, 09:29
same behavior but that is not what worries me the most, I cannot let time in community events when I modify the settings of the car or the wheel, and that since I have patch 1.4, it freezes on quit event, need to quit game then restart the game.

Psychomatrix
21-06-2015, 14:54
same behavior but that is not what worries me the most, I cannot let time in community events when I modify the settings of the car or the wheel, and that since I have patch 1.4, it freezes on quit event, need to quit game then restart the game.

I've got the same issue on xbox1

RTA nOsKiLlS
21-06-2015, 23:28
I've got the same issue on xbox1

Press Exit, then leave the yes or no box on the screen for a few minutes. Then press yes to exit. Seems to stop it crashing for me.

If I set a time, and then leave immediately....it will freeze almost every time. I've only had it on community events, not on TT, although I've not done that many TT's.

LMR ShOwTiMe875
21-06-2015, 23:33
I keep tryin to set a better time in the mono at Sonoma and it froZe the last 5 times after retrying. I will try what the above poster said and highlight exit yes button for a minute or two before clicking it. The mono is a blast to drive btw!